<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  id="html">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.eaglenews.ph/xmlrpc.php">

    
	  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Signal No. 2 raised over parts of Mindanao as &quot;Odette&quot; intensifies into a typhoon</title>
	<link rel="canonical" href="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Signal No. 2 raised over parts of Mindanao as &quot;Odette&quot; intensifies into a typhoon" />
	<meta property="og:description" content="(Eagle News) &#8212; Signal No. 2 has been raised over parts of Mindanao as &#8220;Odette&#8221; intensified into a typhoon and moved westward over the Philippine Sea east of Mindanao. According to the Philippine Atmospheric Geophysical and Astronomical Services Administration, the eastern portion of Surigao del Norte (Claver, Siargao and Bucas Grande Islands) and Surigao del Sur are under the tropical cyclone wind signal. Signal No. 1, meanwhile, is hoisted over the following: Luzon Sorsogon Masbate [&hellip;]" />
	<meta property="og:url" content="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/" />
	<meta property="og:site_name" content="Eagle News" />
	<meta property="article:publisher" content="https://www.facebook.com/EagleNewsPH" />
	<meta property="article:published_time" content="2021-12-15T04:00:27+00:00" />
	<meta property="article:modified_time" content="2021-12-15T04:05:41+00:00" />
	<meta property="og:image" content="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/odette-1.png" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1676" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@EagleNewsPH" />
	<meta name="twitter:site" content="@EagleNewsPH" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kaye Fe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eaglenews.ph/#organization","name":"Eagle News","url":"https://www.eaglenews.ph/","sameAs":["https://www.facebook.com/EagleNewsPH","http://instagram.com/eaglenewsph","https://www.youtube.com/user/EagleNewsPH","https://pinterest.com/eaglenewsph","https://twitter.com/EagleNewsPH"],"logo":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#logo","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","width":476,"height":249,"caption":"Eagle News"},"image":{"@id":"https://www.eaglenews.ph/#logo"}},{"@type":"WebSite","@id":"https://www.eaglenews.ph/#website","url":"https://www.eaglenews.ph/","name":"Eagle News","description":"Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News","publisher":{"@id":"https://www.eaglenews.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eaglenews.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#primaryimage","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/odette-1.png","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/odette-1.png","width":2048,"height":1676},{"@type":"WebPage","@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#webpage","url":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/","name":"Signal No. 2 raised over parts of Mindanao as \"Odette\" intensifies into a typhoon","isPartOf":{"@id":"https://www.eaglenews.ph/#website"},"primaryImageOfPage":{"@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#primaryimage"},"datePublished":"2021-12-15T04:00:27+00:00","dateModified":"2021-12-15T04:05:41+00:00","breadcrumb":{"@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eaglenews.ph/"},{"@type":"ListItem","position":2,"name":"Signal No. 2 raised over parts of Mindanao as &#8220;Odette&#8221; intensifies into a typhoon"}]},{"@type":"Article","@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#article","isPartOf":{"@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#webpage"},"author":{"@id":"https://www.eaglenews.ph/#/schema/person/09f97021d285c8056999cb52ca0061f2"},"headline":"Signal No. 2 raised over parts of Mindanao as &#8220;Odette&#8221; intensifies into a typhoon","datePublished":"2021-12-15T04:00:27+00:00","dateModified":"2021-12-15T04:05:41+00:00","mainEntityOfPage":{"@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#webpage"},"wordCount":383,"publisher":{"@id":"https://www.eaglenews.ph/#organization"},"image":{"@id":"https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/#primaryimage"},"thumbnailUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/odette-1.png","keywords":["PAGASA","weather","weather forecast"],"articleSection":["Featured News","National"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.eaglenews.ph/#/schema/person/09f97021d285c8056999cb52ca0061f2","name":"Kaye Fe","image":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/22cc0b4ab2b299ae06c132b41d43e2f4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/22cc0b4ab2b299ae06c132b41d43e2f4?s=96&d=mm&r=g","caption":"Kaye Fe"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.eaglenews.ph/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="amphtml" href="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/amp/" /><meta name="generator" content="AMP for WP 1.0.77.32"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Feed" href="https://www.eaglenews.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Comments Feed" href="https://www.eaglenews.ph/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eaglenews.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- eaglenews.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="eagle-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eaglenews.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css'  href='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=a2e3e8488d9dd3229f145053c8f03dae' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3Aregular%2C300%2C300italic%2Citalic%2C700%2C700italic%26subset%3Dlatin%2C&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/css/media-queries.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/styles/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.eaglenews.ph/wp-includes/css/dashicons.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.eaglenews.ph/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/custom.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.eaglenews.ph/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.40' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2'  type='font/woff' crossorigin />
<script async="async" type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=a2e3e8488d9dd3229f145053c8f03dae' id='arve-main-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/init.js?ver=5.7.4' id='wpzoom-init-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","security":"185fa4bca2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.eaglenews.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eaglenews.ph/wp-json/wp/v2/posts/359927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenews.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenews.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://www.eaglenews.ph/?p=359927' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fsignal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fsignal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon%2F&#038;format=xml" />
			<meta property="fb:pages" content="484952421611640" />
							<meta property="ia:markup_url" content="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/?ia_markup=1" />
				    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '2bc31056c4'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.eaglenews.ph/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><meta property="fb:app_id" content="1394129750815671"><meta property="fb:admins" content="100002316429488">            <div id="fb-root"></div>
            <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
            <!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine 2.0.1" />
<meta name="generator" content="WPZOOM Framework 1.9.9" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1394129750815671',
      cookie     : true,
      xfbml      : true,
      version    : '3.2'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>



<meta property="fb:pages" content="484952421611640" />


<meta name="telegram:channel" content="@EagleNews" />





<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5e5aa6">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#5d5aa0;}button, input[type=button], input[type=reset], input[type=submit]{background:#5d5aa0;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#3d46ab;}#header{background:#ffffff;}.top-navbar .navbar-nav > li > a:hover{color:#5d5aa0;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#5d5aa0;}.main-navbar .navbar-nav > li > a:hover{color:#dcdfe5;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#ffffff;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#5d5aa0;}#news-ticker h3{color:#dd3333;}.entry-title a:hover{color:#5d5aa0;}.entry-meta a:hover{color:#5d5aa0;}.infinite-scroll #infinite-handle span{background:#5d5aa0;}.single .entry-meta a:hover{color:#5d5aa0;}.entry-content a{color:#5d5aa0;}.site-info-top a:hover{color:#5d5aa0;}.main-navbar .navbar-nav > li > a{font-size:17px;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#2e4ea1">
        <meta name="apple-mobile-web-app-title" content="Eagle News">
        <meta name="application-name" content="Eagle News">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-title" content=" Eagle News">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-splash.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x1536.png"/>
		<style type="text/css" id="wp-custom-css">
			.main-navbar .navbar-nav>li:last-child {
    padding-right: 0;
    background-color: red;
}

.cookie-notice-container a {
	color: #5e5aa5 ;
}

.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
}

#header-bg{
	background: center no-repeat url("https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png");
	background-size: 1903px 90px ;
}

		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-359927 single-format-standard wp-custom-logo wpz_layout_full aa-prefix-eagle-">

<div class="page-wrap">

    <div class="domino_boxed_layout">

        <header id="header">

            <nav class="navbar" role="navigation">

                <nav class="top-navbar" role="navigation">

                    <div class="inner-wrap">

                        <div class="header_social">
                            
                        </div>
						

                        <div class="navbar-header">
                            
                        </div>


                        <div id="navbar-top">

                            
                        </div><!-- #navbar-top -->

                    </div><!-- ./inner-wrap -->

                </nav><!-- .navbar -->

                <div class="clear"></div>
				
				<div id="header-bg"></div>

            </nav><!-- .navbar -->



            <div class="inner-wrap">

                <div class="navbar-brand-wpz left-align">

                    <a href="https://www.eaglenews.ph/" class="custom-logo-link" rel="home" itemprop="url"><img width="819" height="136" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png" class="custom-logo" alt="Eagle News" loading="lazy" itemprop="logo" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png 819w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-240x40.png 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-480x80.png 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-331x55.png 331w" sizes="(max-width: 819px) 100vw, 819px" /></a>
                    <p class="tagline">Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News</p>

                </div><!-- .navbar-brand -->


                					<div class="adv">
                            <div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
		
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

		
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="mailto:info@eaglenews.ph" target="_blank" >
									
						<span class="screen-reader-text">mail</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">facebook</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">twitter</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://instagram.com/eaglenewsph" target="_blank" >
									
						<span class="screen-reader-text">instagram</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://m.me/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">messenger</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">telegram</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank" >
									
						<span class="screen-reader-text">whatsapp</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank" >
									
						<span class="screen-reader-text">tumblr</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank" >
									
						<span class="screen-reader-text">youtube</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
</ul>

		</div>                     </div>
                    <!-- <div class="adv">
						
                                                   <!--  <a href=""><img src="" alt="" /></a> -->
                        
                    <!-- </div><!-- /.adv --> <div class="clear"></div>
                

            </div><!-- /.inner-wrap -->


            <div class="clear"></div>
			
			<div id="header-bg" style="background: url('https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png'); height:90px;"></div>

            <nav class="navbar" role="navigation">

                <nav class="main-navbar" role="navigation">

                    <div class="inner-wrap clearfix">

                        <div id="sb-search" class="sb-search">
                            <form method="get" id="searchform" action="https://www.eaglenews.ph/">
	<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>


                        </div>


                        <div class="navbar-header">
                            
                               <a class="navbar-toggle" href="#menu-main-slide">
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                                   <span class="icon-bar"></span>
                               </a>


                               <div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li id="menu-item-9894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-124529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
	<li id="menu-item-324600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
	<li id="menu-item-284338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
	<ul class="sub-menu">
		<li id="menu-item-344909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
		<li id="menu-item-344910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
		<li id="menu-item-344911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
	</ul>
</li>
	<li id="menu-item-180759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
	<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
	<li id="menu-item-357774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357774"><a href="https://www.eaglenews.ph/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
	<li id="menu-item-142467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
	<li id="menu-item-180758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
	<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
	<li id="menu-item-342205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a>
	<ul class="sub-menu">
		<li id="menu-item-355393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355393"><a href="https://www.eaglenews.ph/category/asean-perspective/">ASEAN Perspectives</a></li>
	</ul>
</li>
	<li id="menu-item-205044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-255916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
	<ul class="sub-menu">
		<li id="menu-item-256335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
	<li id="menu-item-130291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-36824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-41911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
	<li id="menu-item-41912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
	<li id="menu-item-41913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
	<li id="menu-item-41915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
	<li id="menu-item-170566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
	<li id="menu-item-92742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-54678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
	<li id="menu-item-48478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
	<ul class="sub-menu">
		<li id="menu-item-48479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
		<li id="menu-item-48480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
		<li id="menu-item-336496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
	</ul>
</li>
	<li id="menu-item-140574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li id="menu-item-336494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-336492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a>
	<ul class="sub-menu">
		<li id="menu-item-358202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358202"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-251408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
	<li id="menu-item-336495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
	<li id="menu-item-251407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
	<li id="menu-item-355394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355394"><a href="https://www.eaglenews.ph/category/remembering-world-war-1/">Remembering World War 1</a></li>
	<li id="menu-item-208969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li id="menu-item-251822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
                        </div>


                        <div id="navbar-main">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357774"><a href="https://www.eaglenews.ph/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355393"><a href="https://www.eaglenews.ph/category/asean-perspective/">ASEAN Perspectives</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358202"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355394"><a href="https://www.eaglenews.ph/category/remembering-world-war-1/">Remembering World War 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>

                        </div><!-- #navbar-main -->

                    </div><!-- /.inner-wrap -->

                    <div class="clear"></div>
					
                </nav><!-- .main-navbar -->

            </nav><!-- .navbar -->
			
			
			
        </header>
		</br>
		
        

    <main id="main" class="site-main" role="main">

        <div class="inner-wrap">

            
                <div class="content-area">

                    
<article id="post-359927" class="post-359927 post type-post status-publish format-standard has-post-thumbnail category-featured-news category-national tag-pagasa tag-weather tag-weather-forecast-2">

    <header class="entry-header">

        
        <span class="entry-category"><a href="https://www.eaglenews.ph/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.eaglenews.ph/category/national/" rel="category tag">National</a></span>
        <h1 class="entry-title">Signal No. 2 raised over parts of Mindanao as &#8220;Odette&#8221; intensifies into a typhoon</h1>

        <div class="entry-meta">
            <span class="entry-author vcard author">Posted by  <a class="url fn n" href="https://www.eaglenews.ph/author/fmangunay/">Kaye Fe</a></span>
            
                <span class="entry-date">on <time class="entry-date updated published" datetime="2021-12-15T12:00:27+08:00">December 15, 2021</time> </span>

            

                    </div>

    </header><!-- .entry-header -->


    <div class="clear"></div>

    <div class="post-area">     


        <div class="post-inner">

            <div class="entry-content">

                <div class="at-above-post addthis_tool" data-url="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/"></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/" data-size="large" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div><p>(Eagle News) &#8212; Signal No. 2 has been raised over parts of Mindanao as &#8220;Odette&#8221; intensified into a typhoon and moved westward over the Philippine Sea east of Mindanao.</p>
<p>According to the Philippine Atmospheric Geophysical and Astronomical Services Administration, the eastern portion of Surigao del Norte (Claver, Siargao and Bucas Grande Islands) and Surigao del Sur are under the tropical cyclone wind signal.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3463127629800420"
     data-ad-slot="5086432399"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad
     layout="fixed"
     width="468"
     height="60"
     type="adsense"
     data-ad-client="ca-pub-3463127629800420"
     data-ad-slot="2772029591">
</amp-ad></div>

<p>Signal No. 1, meanwhile, is hoisted over the following:</p>
<p><strong>Luzon</strong></p>
<ul>
<li>Sorsogon</li>
<li>Masbate including Ticao Island</li>
<li>the southern portion of Romblon (Cajidiocan, San Fernando, Magdiwang, Alcantara, Looc, Santa Fe, San Jose)</li>
</ul>
<p><strong>Visayas</strong></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="su-button-center"><a href="https://t.me/EagleNews" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ec0;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank" rel="noopener noreferrer"><span style="color:#FFFFFF;padding:7px 22px;font-size:17px;line-height:26px;border-color:#6cadf4;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="sui sui-bullhorn" style="font-size:17px;color:#FFFFFF"></i> Join Eagle News on Telegram</span></a></div></div>

<ul>
<li>Eastern Samar</li>
<li>Northern Samar</li>
<li>Samar</li>
<li>Leyte</li>
<li>Biliran</li>
<li>Southern Leyte</li>
<li>Bohol</li>
<li>Cebu</li>
<li>Negros Oriental</li>
<li>Negros Occidental</li>
<li>Siquijor</li>
<li>Iloilo</li>
<li>Capiz</li>
<li>Aklan</li>
<li>Antique</li>
<li>Guimaras</li>
</ul>
<p><strong>Mindanao</strong></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Article MR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3463127629800420"
     data-ad-slot="6768250396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<ul>
<li>Agusan del Sur</li>
<li>Agusan del Norte</li>
<li>the rest of Surigao del Norte</li>
<li>Dinagat Islands</li>
<li>the northern portion of Bukidnon (Malitbog, Impasug-Ong, Sumilao, Manolo Fortich, Libona, Baungon)</li>
<li>Misamis Oriental</li>
<li>Camiguin</li>
<li>the northern portion of Misamis Occidental (Plaridel, Baliangao, Sapang Dalaga)</li>
<li>the northern portion of Zamboanga del Norte (Dapitan City, Sibutad, Rizal, La Libertad, Dipolog City)</li>
</ul>
<p>According to the weather bureau, the center of &#8220;Odette&#8221; was so far situated 590 km east of Hinatuan, Surigao del Sur, packing maximum sustained winds of 120 km/h near the center, and a gustiness of up to 150 km/h.</p>
<p>&#8220;Odette&#8221; is moving westward at  20 km/h.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad
     layout="fixed"
     width="300"
     height="250"
     type="adsense"
     data-ad-client="ca-pub-3463127629800420"
     data-ad-slot="6768250396">
</amp-ad></div>

<p>It is forecast to make landfall in the vicinity of Caraga or Eastern Visayas tomorrow afternoon or evening.</p>
<p>PAGASA said today through tomorrow morning, light to moderate with at times heavy rains are possible over Surigao del Norte, Surigao del Sur, Dinagat Islands, and Southern Leyte due to the trough and the outermost rain bands of the typhoon.</p>
<p>Tomorrow morning through Friday, heavy to intense with at times torrential rains are expected over Dinagat Islands, Surigao del Norte, the northern portion of Surigao del Sur, Agusan del Norte, the northern portion of Agusan del Sur, Camiguin, Misamis Oriental, Southern Leyte, Bohol, Negros Oriental, and Cebu.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3463127629800420"
     data-ad-slot="3993620259"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Moderate to heavy with at times intense rains, meanwhile, are expected over Leyte, the southern portion of Eastern Samar, Siquijor, and the rest of Caraga.</p>
<p>Light to moderate with at times heavy rains will prevail over Bicol Region, Zamboanga del Norte, Oriental Mindoro, Romblon, and the rest of Visayas and Northern Mindanao</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.eaglenews.ph/signal-no-2-raised-over-parts-of-mindanao-as-odette-intensifies-into-a-typhoon/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 2 -->

                <div class="clear"></div>

                

            </div><!-- .entry-content -->
			
				<div class="related_posts">
		<h3 class="title">Related Posts</h3>

		<ul>

			
			<li id="post-359867" class="post-grid">

				<a href="https://www.eaglenews.ph/odette-intensifies-nears-typhoon-category-in-strength-15-provinces-in-visayas-mindanao-under-signal-no-1/" title="&#8220;Odette&#8221; intensifies, nears typhoon category in strength; 15 provinces in Visayas, Mindanao under Signal no. 1"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/Odette-Rai-334x219.jpg" alt="Courtesy PAGASA" class="Thumbnail thumbnail widget-3posts " /></a>
				<a href="https://www.eaglenews.ph/odette-intensifies-nears-typhoon-category-in-strength-15-provinces-in-visayas-mindanao-under-signal-no-1/" title="Permalink to &#8220;Odette&#8221; intensifies, nears typhoon category in strength; 15 provinces in Visayas, Mindanao under Signal no. 1" rel="bookmark">&#8220;Odette&#8221; intensifies, nears typhoon category in strength; 15 provinces in Visayas, Mindanao under Signal no. 1</a>
				<span class="date">December 15, 2021</span>


			</li><!-- end #post-359867 -->

			
			<li id="post-359832" class="post-grid">

				<a href="https://www.eaglenews.ph/alarm-bells-as-un-validates-record-arctic-temperature/" title="&#8216;Alarm bells&#8217; as UN validates record Arctic temperature"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/001_1U06M3_JPEG-334x219.jpg" alt="Agence France Presse infographics" class="Thumbnail thumbnail widget-3posts " /></a>
				<a href="https://www.eaglenews.ph/alarm-bells-as-un-validates-record-arctic-temperature/" title="Permalink to &#8216;Alarm bells&#8217; as UN validates record Arctic temperature" rel="bookmark">&#8216;Alarm bells&#8217; as UN validates record Arctic temperature</a>
				<span class="date">December 14, 2021</span>


			</li><!-- end #post-359832 -->

			
			<li id="post-359781" class="post-grid">

				<a href="https://www.eaglenews.ph/pagasa-weather-disturbance-off-mindanao-expected-to-enter-par-as-severe-tropical-storm-this-evening/" title="PAGASA: Weather disturbance off Mindanao expected to enter PAR as severe tropical storm this evening"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/odette-334x219.jpg" alt="PAGASA: Weather disturbance off Mindanao expected to enter PAR as severe tropical storm this evening" class="Thumbnail thumbnail widget-3posts " /></a>
				<a href="https://www.eaglenews.ph/pagasa-weather-disturbance-off-mindanao-expected-to-enter-par-as-severe-tropical-storm-this-evening/" title="Permalink to PAGASA: Weather disturbance off Mindanao expected to enter PAR as severe tropical storm this evening" rel="bookmark">PAGASA: Weather disturbance off Mindanao expected to enter PAR as severe tropical storm this evening</a>
				<span class="date">December 14, 2021</span>


			</li><!-- end #post-359781 -->

			
			<li id="post-359767" class="post-grid post-last">

				<a href="https://www.eaglenews.ph/palace-phl-ready-for-when-tropical-depression-odette-enters-par/" title="Palace: PHL ready for when Tropical Depression &#8220;Odette&#8221; enters PAR"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/12/tropical-storm-334x219.png" alt="Palace: PHL ready for when Tropical Depression &#8220;Odette&#8221; enters PAR" class="Thumbnail thumbnail widget-3posts " /></a>
				<a href="https://www.eaglenews.ph/palace-phl-ready-for-when-tropical-depression-odette-enters-par/" title="Permalink to Palace: PHL ready for when Tropical Depression &#8220;Odette&#8221; enters PAR" rel="bookmark">Palace: PHL ready for when Tropical Depression &#8220;Odette&#8221; enters PAR</a>
				<span class="date">December 13, 2021</span>


			</li><!-- end #post-359767 -->

			
		</ul><!-- end .posts -->


	</div><!-- /.related_posts -->


            <footer class="entry-footer">

                

                

                

            </footer><!-- .entry-footer -->

        </div><!-- .post-inner -->

    </div><!-- .post-area -->

</article><!-- #post -->
                    
                </div>

            
            <section id="sidebar">

    <div class="sidebar_content">

    	
     	<div id="text-69" class="widget widget_text">			<div class="textwidget"><p><center><!-- weather widget start --><a href="https://www.booked.net/weather/quezon-city-5546" target="_blank" rel="noopener"><img src="https://w.bookcdn.com/weather/picture/4_5546_1_1_137AE9_160_ffffff_333333_08488D_1_ffffff_333333_0_6.png?scode=124&amp;domid=w209&amp;anc_id=94181" alt="booked.net" /></a><!-- weather widget end --><center></p>
</div>
		<div class="clear"></div></div><div id="text-70" class="widget widget_text"><h3 class="title">47th PBC&#038;E to tackle &#8220;economic recovery,&#8221; invite &#8220;presidentiables&#8221; to discuss their platforms</h3>			<div class="textwidget"><div class="epyt-video-wrapper"><iframe  id="_ytid_66063"   data-origwidth="1000" data-origheight="563" src="https://www.youtube.com/embed/abEawdlaYAQ?enablejsapi=1&autoplay=0&cc_load_policy=0&cc_lang_pref=&iv_load_policy=1&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  __youtube_prefs_widget__  no-lazyload" title="YouTube player"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
		<div class="clear"></div></div><div id="text-59" class="widget widget_text">			<div class="textwidget"><div class="adv_home"><a title="Philippines News Websites" href="https://blog.feedspot.com/philippines_news_websites/" target="_blank" rel="nofollow noopener"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/12/Feedspot_Award.png" alt="Philippines News Websites" /></a></div>
</div>
		<div class="clear"></div></div><div class="widget eagle-widget"><div class="adv_home" id="eagle-1106818458"><a href="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/DoubleUp_WebBanner-PC.jpg" alt=""  width="800" height="250"   /></a></div><div class="clear"></div></div>
     	
    </div>

	<div class="clear"></div>
</section>
<div class="clear"></div>
       </div><!-- /.inner-wrap -->

    </main><!-- #main -->


        <footer id="colophon" class="site-footer" role="contentinfo">

            
                <div class="footer-widgets widgets widget-columns-1">

                    <div class="inner-wrap">

                        
                            <div class="column">
                                <div class="widget widget_execphp" id="execphp-3">			<div class="execphpwidget"><div class="adv_home"><a href="https://www.eaglenews.ph"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" width="500" height="80"/></a> </div>

<p>Always proud to serve, <strong>Eagle Broadcasting Corporation</strong> continues in its efforts to deliver relevant news that will help the community as we go about our daily lives in this fast-paced world.</p>

<div style="text-align: center; padding-bottom: 10px;">
<a href="https://www.eaglenews.ph">Home</a> | <a href="https://www.eaglenews.ph/category/national/">National</a> | <a href="https://www.eaglenews.ph/category/international/">International</a> | <a href="https://www.eaglenews.ph/category/business/">Business</a> | <a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a> | <a href="https://www.eaglenews.ph/category/life/">Life</a> | <a href="https://www.eaglenews.ph/category/sports/">Sports</a> |  <a href="https://www.eaglenews.ph/about-us/">About us</a> | <a href="https://www.eaglenews.ph/contact-us/">Contact us</a>
</div>

<div class="adv_home"><div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
		
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

		
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="mailto:info@eaglenews.ph" target="_blank" >
									
						<span class="screen-reader-text">mail</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">facebook</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">twitter</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://instagram.com/eaglenewsph" target="_blank" >
									
						<span class="screen-reader-text">instagram</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://m.me/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">messenger</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank" >
									
						<span class="screen-reader-text">telegram</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank" >
									
						<span class="screen-reader-text">whatsapp</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank" >
									
						<span class="screen-reader-text">tumblr</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
				<li class="zoom-social_icons-list__item">
		<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank" >
									
						<span class="screen-reader-text">youtube</span>
			
						<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
			
					</a>
	</li>

	
</ul>

		</div></div></div>
		<div class="clear"></div></div>                            </div><!-- .column -->

                        
                        <div class="clear"></div>

                    </div><!-- .inner-wrap -->

                </div><!-- .footer-widgets -->


            
            <div class="site-info-top">

                <!-- <div class="inner-wrap">

                    <div class="navbar-brand">
                        <h2><a href="" title="Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News">Eagle News</a></h2>

                    </div><!-- .navbar-brand -->

                   <!-- <div class="footer-menu">
                                            </div>

                    <div class="clear"></div>

                </div><!-- .inner-wrap -->

          <!--  </div><!-- .site-info-top -->


            <div class="site-info">

                <div class="inner-wrap">

                    <p class="copyright">
                        <span class="copyright">Copyright &copy; 2021 Eagle News</span>.                     </p>

                </div><!-- .inner-wrap -->

            </div><!-- .site-info -->


        </footer><!-- #colophon -->


    </div><!-- /.domino_boxed_layout -->

</div><!-- /.page-wrap -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><link rel='stylesheet' id='modal-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='su-icons-css'  href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.11.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/js/dist/wp-lightbox-2.min.js?ver=1.3.4.1' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.1' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/search_button.js?ver=2.0.1' id='search_button-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/superfish.min.js?ver=2.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/tabs.js?ver=2.0.1' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/functions.js?ver=2.0.1' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1632639260' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.7.4' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.4#pubid=ra-5d4d2c51b190e98f' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/pwa-register-sw.js?ver=1.7.40' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>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</script>

</body>
</html>