<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eaglenews.ph/xmlrpc.php">
<title>US virus cases pass 500 as California readies for cruise ship arrival</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US virus cases pass 500 as California readies for cruise ship arrival" />
<meta property="og:description" content="by Andrew MARSZAL LOS ANGELES, United States (AFP) &#8212; The number of US coronavirus cases soared past 500 Sunday, including two further deaths, as California braced for the arrival of infected cruise ship passengers and saw a major tennis event canceled. The surge came as President Donald Trump defended his administration&#8217;s &#8220;perfectly coordinated&#8221; response to the epidemic, after heavy criticism over health cuts and strategic blunders that have failed to stem its rapid spread. Some &hellip;" />
<meta property="og:url" content="https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/" />
<meta property="og:site_name" content="Eagle News" />
<meta property="article:publisher" content="https://www.facebook.com/EagleNewsPH" />
<meta property="article:tag" content="health" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="Virus" />
<meta property="article:section" content="International" />
<meta property="article:published_time" content="2020-03-09T04:56:54+00:00" />
<meta property="fb:app_id" content="1394129750815671" />
<meta property="og:image" content="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD.jpg" />
<meta property="og:image:secure_url" content="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="679" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="by Andrew MARSZAL LOS ANGELES, United States (AFP) &#8212; The number of US coronavirus cases soared past 500 Sunday, including two further deaths, as California braced for the arrival of infected cruise ship passengers and saw a major tennis event canceled. The surge came as President Donald Trump defended his administration&#8217;s &#8220;perfectly coordinated&#8221; response to the epidemic, after heavy criticism over health cuts and strategic blunders that have failed to stem its rapid spread. Some [&hellip;]" />
<meta name="twitter:title" content="US virus cases pass 500 as California readies for cruise ship arrival" />
<meta name="twitter:site" content="@EagleNewsPH" />
<meta name="twitter:image" content="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD.jpg" />
<meta name="twitter:creator" content="@EagleNewsPH" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eaglenews.ph/#organization","name":"Eagle News","url":"https://www.eaglenews.ph/","sameAs":["https://www.facebook.com/EagleNewsPH","http://instagram.com/eaglenewsph","https://www.youtube.com/user/EagleNewsPH","https://pinterest.com/eaglenewsph","https://twitter.com/EagleNewsPH"],"logo":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#logo","inLanguage":"en-US","url":"https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2017/11/EagleNews2017defaultlogo.jpg","width":476,"height":249,"caption":"Eagle News"},"image":{"@id":"https://www.eaglenews.ph/#logo"}},{"@type":"WebSite","@id":"https://www.eaglenews.ph/#website","url":"https://www.eaglenews.ph/","name":"Eagle News","inLanguage":"en-US","description":"Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News","publisher":{"@id":"https://www.eaglenews.ph/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eaglenews.ph/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#primaryimage","inLanguage":"en-US","url":"https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD.jpg","width":1024,"height":679},{"@type":"WebPage","@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#webpage","url":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/","name":"US virus cases pass 500 as California readies for cruise ship arrival","isPartOf":{"@id":"https://www.eaglenews.ph/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#primaryimage"},"datePublished":"2020-03-09T04:56:54+00:00","dateModified":"2020-03-09T04:56:54+00:00"},{"@type":"Article","@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#article","isPartOf":{"@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#webpage"},"author":{"@id":"https://www.eaglenews.ph/#/schema/person/1676aea62e273e700a96a5803295f406"},"headline":"US virus cases pass 500 as California readies for cruise ship arrival","datePublished":"2020-03-09T04:56:54+00:00","dateModified":"2020-03-09T04:56:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#webpage"},"publisher":{"@id":"https://www.eaglenews.ph/#organization"},"image":{"@id":"https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/#primaryimage"},"keywords":"health,US,Virus","articleSection":"International,North America","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.eaglenews.ph/#/schema/person/1676aea62e273e700a96a5803295f406","name":"Edrian Acla","image":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/79a316b5e08ba2650e4fe7076d83c2f8?s=96&d=mm&r=g","caption":"Edrian Acla"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Feed" href="https://www.eaglenews.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Comments Feed" href="https://www.eaglenews.ph/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eaglenews.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.eaglenews.ph/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eaglenews.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.eaglenews.ph/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.eaglenews.ph/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3Aregular%2C300%2C300italic%2Citalic%2C700%2C700italic%26subset%3Dlatin%2C&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css' href='https://www.eaglenews.ph/wp-content/themes/domino/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://www.eaglenews.ph/wp-content/themes/domino/css/media-queries.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css' href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css' href='https://www.eaglenews.ph/wp-content/themes/domino/styles/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583739871' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.eaglenews.ph/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css' href='https://www.eaglenews.ph/wp-content/themes/domino/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/init.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","security":"5daa72a48e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script>
<link rel='https://api.w.org/' href='https://www.eaglenews.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenews.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenews.ph/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eaglenews.ph/?p=296127' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fus-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fus-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival%2F&#038;format=xml" />
<meta property="fb:app_id" content="1394129750815671"><meta property="fb:admins" content="100002316429488"> <div id="fb-root"></div>
<script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>

<meta name="generator" content="Domino Magazine 2.0.1" />
<meta name="generator" content="WPZOOM Framework 1.8.7" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1394129750815671',
      cookie     : true,
      xfbml      : true,
      version    : '3.2'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3463127629800420",
          enable_page_level_ads: true
     });
</script>
<meta property="fb:pages" content="484952421611640" />
<meta name="telegram:channel" content="@EagleNews" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5e5aa6">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#5d5aa0;}button, input[type=button], input[type=reset], input[type=submit]{background:#5d5aa0;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#3d46ab;}#header{background:#ffffff;}.top-navbar .navbar-nav > li > a:hover{color:#5d5aa0;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#5d5aa0;}.main-navbar .navbar-nav > li > a:hover{color:#dcdfe5;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#ffffff;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#5d5aa0;}#news-ticker h3{color:#dd3333;}.entry-title a:hover{color:#5d5aa0;}.entry-meta a:hover{color:#5d5aa0;}.infinite-scroll #infinite-handle span{background:#5d5aa0;}.single .entry-meta a:hover{color:#5d5aa0;}.entry-content a{color:#5d5aa0;}.site-info-top a:hover{color:#5d5aa0;}.main-navbar .navbar-nav > li > a{font-size:17px;}
</style>

<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.main-navbar .navbar-nav>li:last-child {
    padding-right: 0;
    background-color: red;
}

.cookie-notice-container a {
	color: #5e5aa5 ;
}

.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
}

#header-bg{
	background: center no-repeat url("https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png");
	background-size: 1903px 90px ;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-296127 single-format-standard wp-custom-logo wpz_layout_full cookies-not-set">
<div class="page-wrap">
<div class="domino_boxed_layout">
<header id="header">
<nav class="navbar" role="navigation">
<nav class="top-navbar" role="navigation">
<div class="inner-wrap">
<div class="header_social">
</div>
<div class="navbar-header">
</div>
<div id="navbar-top">
</div>
</div>
</nav>
<div class="clear"></div>
<div id="header-bg"></div>
</nav>
<div class="inner-wrap">
<div class="navbar-brand-wpz left-align">
<a href="https://www.eaglenews.ph/" class="custom-logo-link" rel="home" itemprop="url"><img width="819" height="136" src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" class="custom-logo" alt="Eagle News" itemprop="logo" srcset="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png 819w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy-240x40.png 240w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy-480x80.png 480w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy-331x55.png 331w" sizes="(max-width: 819px) 100vw, 819px" /></a>
<p class="tagline">Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News</p>
</div>
<div class="adv">
<div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>

 <div class="clear"></div>
</div>
<div class="clear"></div>
<div id="header-bg" style="background: url('https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png'); height:90px;"></div>
<nav class="navbar" role="navigation">
<nav class="main-navbar" role="navigation">
<div class="inner-wrap clearfix">
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.eaglenews.ph/">
<input type="search" class="sb-search-input" placeholder="Search..." name="s" id="s" autocomplete="off" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>
</div>
<div class="navbar-header">
<a class="navbar-toggle" href="#menu-main-slide">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li id="menu-item-9894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-124529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li id="menu-item-284338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Agila Pilipinas</a></li>
<li id="menu-item-180759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li id="menu-item-142467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li id="menu-item-180758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li id="menu-item-205044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-255916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li id="menu-item-256335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li id="menu-item-130291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-36824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-41911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li id="menu-item-41912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li id="menu-item-41913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li id="menu-item-41915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li id="menu-item-170566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li id="menu-item-92742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li id="menu-item-48478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li id="menu-item-48479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li id="menu-item-48480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li id="menu-item-140573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140573"><a href="https://www.eaglenews.ph/net25-kids/">NET25 Kids</a></li>
</ul>
</li>
<li id="menu-item-140574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li id="menu-item-36819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36819"><a href="https://www.eaglenews.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-143737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143737"><a href="https://www.eaglenews.ph/category/sports/sports-international/">International</a></li>
<li id="menu-item-143738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143738"><a href="https://www.eaglenews.ph/category/sports/sports-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-251408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li id="menu-item-251407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li id="menu-item-208969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li id="menu-item-251822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Agila Pilipinas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140573"><a href="https://www.eaglenews.ph/net25-kids/">NET25 Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36819"><a href="https://www.eaglenews.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143737"><a href="https://www.eaglenews.ph/category/sports/sports-international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143738"><a href="https://www.eaglenews.ph/category/sports/sports-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
</div>
<div class="clear"></div>
</nav>
</nav>
</header>
<main id="main" class="site-main" role="main">
<div class="inner-wrap">
<div class="content-area">
<article id="post-296127" class="post-296127 post type-post status-publish format-standard has-post-thumbnail category-international category-north-america tag-health-2 tag-us tag-virus">
<header class="entry-header">
<span class="entry-category"><a href="https://www.eaglenews.ph/category/international/" rel="category tag">International</a>, <a href="https://www.eaglenews.ph/category/international/north-america/" rel="category tag">North America</a></span>
<h1 class="entry-title">US virus cases pass 500 as California readies for cruise ship arrival</h1>
<div class="entry-meta">
<span class="entry-date">on <time class="entry-date updated published" datetime="2020-03-09T12:56:54+08:00">March 9, 2020</time> </span>
</div>
</header>
<div class="clear"></div>
<div class="post-area">
<div class="post-inner">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/"></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/" data-size="large" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div><figure id="attachment_296131" aria-describedby="caption-attachment-296131" style="width: 960px" class="wp-caption alignnone"><img class="wp-image-296131 size-large" src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD-960x637.jpg" alt="" width="960" height="637" srcset="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD-960x637.jpg 960w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD-480x318.jpg 480w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD-240x160.jpg 240w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD-165x109.jpg 165w, https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP8PD.jpg 1024w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-296131" class="wp-caption-text">People look out from aboard the Grand Princess cruise ship, operated by Princess Cruises, as it maintains a holding pattern about 25 miles off the coast of San Francisco, California on March 8, 2020. &#8211; California prepared to disembark passengers from a virus-hit cruise ship as officials played down any risk to local communities.The Grand Princess, which has 21 novel coronavirus infections among the 3,500 people on board, is set to dock in Oakland Monday after four days held off the coast of nearby San Francisco. (Photo by Josh Edelson / AFP)</figcaption></figure>
<p><em><strong>by Andrew MARSZAL</strong></em></p>
<p>LOS ANGELES, United States (AFP) &#8212; The number of US coronavirus cases soared past 500 Sunday, including two further deaths, as California braced for the arrival of infected cruise ship passengers and saw a major tennis event canceled.</p>
<p>The surge came as President Donald Trump defended his administration&#8217;s &#8220;perfectly coordinated&#8221; response to the epidemic, after heavy criticism over health cuts and strategic blunders that have failed to stem its rapid spread.</p>
<p>Some 30 US states have been hit by the novel coronavirus, with Oregon the latest to declare an emergency, and 60 million people in California and New York are under crisis measures.</p>
<p>Two more deaths linked to a virus-hit care home near Seattle were reported Sunday, bringing the nationwide toll to at least 21.</p>
<p>A Johns Hopkins tally put the number of confirmed US cases at 554 by Sunday evening, with newly diagnosed patients in states including Pennsylvania, Illinois, Massachusetts, Connecticut and New Jersey.</p>
<p>Medical officers headed for a virus-hit cruise ship stranded off San Francisco to begin screening passengers for an &#8220;unprecedented and difficult&#8221; landing operation.</p>
<p>The Grand Princess, with 21 confirmed coronavirus infections among 3,500 people on board, is due to dock in nearby Oakland Monday.</p>
<p>The operation to move passengers ashore will take two to three days, said Governor Gavin Newsom.</p>
<p><strong>Passenger quarantine </strong></p>
<p>Carolyn Wright, a passenger on the ship, told AFP that people without symptoms were allowed to leave their cabins for the first time since Thursday.</p>
<p>Once ashore, ill passengers will be moved to hospitals, while Americans not requiring treatment will be quarantined at military bases in California, Texas and Georgia for 14 days.</p>
<p>Foreign passengers will be repatriated, while crew will remain quarantined on board.</p>
<p>The State Department warned vulnerable people including the elderly &#8220;should not travel by cruise ship.&#8221;</p>
<p>Several public events have been canceled across the US in an effort to contain the epidemic.</p>
<p>The ATP and WTA tennis tournament in Indian Wells was called off on Sunday just days before it was due to begin.</p>
<p>Officials said they opted to cancel after the health department of California&#8217;s Riverside County declared a public health emergency for the Coachella Valley &#8212; in the desert east of Los Angeles &#8212; after a confirmed case of COVID-19 locally.</p>
<p>The tournament is one of the biggest outside the four Grand Slams and draws more than 400,000 fans each year.</p>
<p>&#8211; &#8216;Flat-footed&#8217; &#8211;<br />
Trump has defended his record after accusations he peddled misinformation on the outbreak, blaming the media for trying to make his government &#8220;look bad.&#8221;</p>
<p>&#8220;We have a perfectly coordinated and fine-tuned plan at the White House for our attack on CoronaVirus,&#8221; he tweeted.</p>
<p>&#8220;We moved VERY early to close borders to certain areas, which was a Godsend. V.P. is doing a great job. The Fake News Media is doing everything possible to make us look bad. Sad!&#8221;</p>
<p>But Larry Hogan, the Republican governor of Maryland, criticized Trump, telling NBC the president &#8220;hasn&#8217;t communicated the way I would, and the way I might like him to.&#8221;</p>
<p>Fellow Republican Ted Cruz, a US senator, revealed he had shaken hands at a conservative conference with a person who later tested positive.</p>
<p>&#8220;I have decided to remain at my home in Texas this week, until a full 14 days have passed,&#8221; he wrote on Facebook, adding he had no symptoms.</p>
<p>Trump and Vice President Mike Pence also attended the Conservative Political Action Conference (CPAC) near Washington last month.</p>
<p>Trump has been heavily rebuked for repeatedly contradicting the advice of his administration&#8217;s experts in his public pronouncements about the coronavirus.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3463127629800420" data-ad-slot="3993620259"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He has downplayed the threat posed by the epidemic, which has killed more than 3,500 people since emerging in China, suggesting cases were &#8220;going very substantially down, not up.&#8221;</p>
<p>New York Governor Andrew Cuomo said federal health authorities had been &#8220;caught flat-footed&#8221; and had &#8220;handcuffed&#8221; the ability of individual states to respond.</p>
<p>&#8220;Their messages are all over the place, frankly,&#8221; he told Fox News.</p>
<p>Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, told Fox News that the possibility of following Italy&#8217;s example in locking down large sections of the population could not be ruled out.</p>
<p>&#8220;You don&#8217;t want to alarm people but, given the spread we&#8217;ve seen, anything is possible,&#8221; he said.</p>
<p>© Agence France-Presse</p>
<div class="at-below-post addthis_tool" data-url="https://www.eaglenews.ph/us-virus-cases-pass-500-as-california-readies-for-cruise-ship-arrival/"></div>
<div class="clear"></div>
</div>
<div class="related_posts">
<h3 class="title">Related Posts</h3>
<ul>
<li id="post-296151" class="post-grid">
<a href="https://www.eaglenews.ph/asian-markets-collapse-as-oil-prices-crash-virus-spreads/" title="Asian markets collapse as oil prices crash, virus spreads"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PQ01K-334x219.jpg" alt="Pedestrians walk past an electronic sign displaying the Hang Seng Index in Hong Kong on March 9, 2020. - Hong Kong stocks ended Monday&#039;s morning session sharply lower, in line with a rout across Asia, on coronavirus fears, while energy firms were battered by a crash in oil prices. (Photo by ISAAC LAWRENCE / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/asian-markets-collapse-as-oil-prices-crash-virus-spreads/" title="Permalink to Asian markets collapse as oil prices crash, virus spreads" rel="bookmark">Asian markets collapse as oil prices crash, virus spreads</a>
<span class="date">March 9, 2020</span>
</li>
<li id="post-296124" class="post-grid">
<a href="https://www.eaglenews.ph/china-closes-makeshift-hospitals-as-virus-cases-plunge/" title="China closes makeshift hospitals as virus cases plunge"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP1RW-334x219.jpg" alt="This photo taken on March 7, 2020 shows a doctor working during a caesarean section at a gynaecology and obstetrics isolation ward for expectant mothers infected by the COVID-19 coronavirus in Xiehe hospital in Wuhan in China&#039;s central Hubei province. - China on March 8 reported its lowest number of new coronavirus infections since January, with nearly all the 44 new cases in the outbreak epicentre Wuhan. (Photo by STR / AFP) / China OUT / The erroneous mention[s] appearing in the metadata of this photo by STR has been modified in AFP systems in the following manner: ADDS INFO TO CAPTION [infected by the COVID-19 coronavirus] and [ward for expectant mothers infected by the COVID-19 coronavirus in Xiehe hospital in Wuhan in China&#039;s central Hubei province.] . Please immediately remove the erroneous mention[s] from all your online services and delete it (them) from your servers. If you have been authorized by AFP to distribute it (them) to third parties, please ensure that the same actions are carried out by them. Failure to promptly comply with these instructions will entail liability on your part for any continued or post notification usage. Therefore we thank you very much for all your attention and prompt action. We are sorry for the inconvenience this notification may cause and remain at your disposal for any further information you may require." class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/china-closes-makeshift-hospitals-as-virus-cases-plunge/" title="Permalink to China closes makeshift hospitals as virus cases plunge" rel="bookmark">China closes makeshift hospitals as virus cases plunge</a>
<span class="date">March 9, 2020</span>
</li>
<li id="post-296112" class="post-grid">
<a href="https://www.eaglenews.ph/south-korea-sees-lowest-new-virus-infections-for-2-weeks/" title="South Korea sees lowest new virus infections for 2 weeks"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/000_1PP2BW-334x219.jpg" alt="Medical staff members wearing protective gear carry a patient infected with the COVID-19 coronavirus at a hospital in Seoul on March 8, 2020. - South Korea has the highest number of confirmed COVID-19 cases in the world outside China, taking its total to 7,134. (Photo by - / YONHAP / AFP) / - South Korea OUT / REPUBLIC OF KOREA OUT  NO ARCHIVES  RESTRICTED TO SUBSCRIPTION USE" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/south-korea-sees-lowest-new-virus-infections-for-2-weeks/" title="Permalink to South Korea sees lowest new virus infections for 2 weeks" rel="bookmark">South Korea sees lowest new virus infections for 2 weeks</a>
<span class="date">March 9, 2020</span>
</li>
<li id="post-296109" class="post-grid post-last">
<a href="https://www.eaglenews.ph/coast-guard-rescues-injured-filipino-crew-of-mv-quantum-of-the-seas-that-made-emergency-stop-in-manila-bay/" title="Coast Guard rescues injured Filipino crew of MV Quantum of the Seas that made emergency stop in Manila Bay"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/PCG-on-Quantum-of-the-Seas-334x219.jpg" alt="The M/V Quantum of the Seas that made a stop-over in waters off Manila Bay on Sunday dawn after a Filipino crew member got severely burned in its boiler room. (Photo courtesy  Philippine Coast Guard Facebook)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/coast-guard-rescues-injured-filipino-crew-of-mv-quantum-of-the-seas-that-made-emergency-stop-in-manila-bay/" title="Permalink to Coast Guard rescues injured Filipino crew of MV Quantum of the Seas that made emergency stop in Manila Bay" rel="bookmark">Coast Guard rescues injured Filipino crew of MV Quantum of the Seas that made emergency stop in Manila Bay</a>
<span class="date">March 9, 2020</span>
</li>
</ul>
</div>
<footer class="entry-footer">
</footer>
</div>
</div>
</article>
</div>
<section id="sidebar">
<div class="sidebar_content">
<div id="text-48" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a href="http://net25.tv/live" target="_blank" rel="noopener noreferrer"> <img src="https://www.eaglenews.ph/wp-content/uploads/2017/07/watch_net25.jpg" alt="Watch Net25" /><br />
</a><a href="http://net25.tv/schedule/" target="_blank" rel="noopener noreferrer"><br />
<img src="//www.eaglenews.ph/wp-content/uploads/2014/08/TV_sched_btn2.jpg" alt="program Sched" width="300" height="422" border="0" /></a></div>
<div></div>
</div>
<div class="clear"></div></div><div id="text-59" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a title="Philippines News Websites" href="https://blog.feedspot.com/philippines_news_websites/" target="_blank" rel="nofollow noopener noreferrer"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/12/Feedspot_Award.png" alt="Philippines News Websites" /></a></div>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.youtube.com/watch?v=rYHPunbU9PY"><img width="720" height="960" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/02/world-marketing-summit.jpg' alt='' /></a><div class="clear"></div></div><div class="widget eagle-widget"><a href="http://www.babyexpo.ph/visit/"><img width="800" height="800" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/02/11th-baby-kids-family-expo01.jpg' alt='' /></a><div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.foodpanda.ph/"><img width="400" height="400" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/02/FoodPanda.png' alt='' /></a><div class="clear"></div></div><div id="text-67" class="widget widget_text"> <div class="textwidget"><p><iframe src="https://www.youtube.com/embed/IUcK0vnCJg8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.youtube.com/watch?v=pXiimpnwhUY"><img width="543" height="800" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/02/tagisannggaling01.jpg' alt='' /></a><div class="clear"></div></div><div class="widget eagle-widget"><div style="text-align: center; " class="adv_home" id="eagle-739111283"><a href="http://ebcfilms.net"><img width="853" height="1280" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2019/10/GuerreroDos.jpg' alt='' style="display: inline-block;" /></a></div><div class="clear"></div></div><div id="text-64" class="widget widget_text"> <div class="textwidget"><p><center> <strong>GUERRERO DOS Official Trailer</strong><br />
<iframe src="https://www.youtube.com/embed/HcmhequabYM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> <center></p>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><a href="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg"><img width="800" height="250" src='https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg' alt='' /></a><div class="clear"></div></div>
</div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</div>
</main>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets widgets widget-columns-1">
<div class="inner-wrap">
<div class="column">
<div class="widget widget_execphp" id="execphp-3"> <div class="execphpwidget"><div class="adv_home"><a href="https://www.eaglenews.ph"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" /></a> </div>
<p>Always proud to serve, <strong>Eagle Broadcasting Corporation</strong> continues in its efforts to deliver relevant news that will help the community as we go about our daily lives in this fast-paced world.</p>
<div style="text-align: center; padding-bottom: 10px;">
<a href="https://www.eaglenews.ph">Home</a> | <a href="https://www.eaglenews.ph/category/national/">National</a> | <a href="https://www.eaglenews.ph/category/international/">International</a> | <a href="https://www.eaglenews.ph/category/business/">Business</a> | <a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a> | <a href="https://www.eaglenews.ph/category/life/">Life</a> | <a href="https://www.eaglenews.ph/category/sports/">Sports</a> | <a href="https://www.eaglenews.ph/about-us/">About us</a> | <a href="https://www.eaglenews.ph/contact-us/">Contact us</a>
</div>
<div class="adv_home"><div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
 <li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div></div></div>
<div class="clear"></div></div> </div>
<div class="clear"></div>
</div>
</div>
<div class="site-info-top">



<div class="site-info">
<div class="inner-wrap">
<p class="copyright">
<span class="copyright">Copyright &copy; 2020 Eagle News</span>. </p>
</div>
</div>
</footer>
</div>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/search_button.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/superfish.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/tabs.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/functions.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1583739871'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.3.2#pubid=ra-5d4d2c51b190e98f'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #04124b;"><div class="cookie-notice-container" style="color: #ffffff;"><span id="cn-notice-text" class="cn-text-container">We process and collect personal data based on our <a href="https://www.eaglenews.ph/terms-of-use">Terms of Use</a> and <a href="https://www.eaglenews.ph/privacy-policy">Privacy policy</a> to improve and analyze our service.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">I agree</a></span></div>
</div>
<script>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</script>
</body>
</html>