<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" id="html">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eaglenews.ph/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Three dead, dozens injured after US train derailment</title>
<link rel="canonical" href="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three dead, dozens injured after US train derailment" />
<meta property="og:description" content="&nbsp; WASHINGTON, United States (AFP) &#8212; At least three people were killed and dozens more injured when a US train derailed Saturday afternoon in northern Montana, with rescuers rushing to safely evacuate everyone on board. Around 141 passengers and 16 crew members were traveling from Chicago towards the Pacific coast when eight of the 10 cars came off the tracks at around 4 pm (2200 GMT). &#8220;We are deeply saddened to learn local authorities are [&hellip;]" />
<meta property="og:url" content="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/" />
<meta property="og:site_name" content="Eagle News" />
<meta property="article:publisher" content="https://www.facebook.com/EagleNewsPH" />
<meta property="article:published_time" content="2021-09-26T09:47:26+00:00" />
<meta property="og:image" content="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement.jpg" />
<meta property="og:image:width" content="2529" />
<meta property="og:image:height" content="1205" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@EagleNewsPH" />
<meta name="twitter:site" content="@EagleNewsPH" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="DCY" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eaglenews.ph/#organization","name":"Eagle News","url":"https://www.eaglenews.ph/","sameAs":["https://www.facebook.com/EagleNewsPH","http://instagram.com/eaglenewsph","https://www.youtube.com/user/EagleNewsPH","https://pinterest.com/eaglenewsph","https://twitter.com/EagleNewsPH"],"logo":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#logo","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","width":476,"height":249,"caption":"Eagle News"},"image":{"@id":"https://www.eaglenews.ph/#logo"}},{"@type":"WebSite","@id":"https://www.eaglenews.ph/#website","url":"https://www.eaglenews.ph/","name":"Eagle News","description":"Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News","publisher":{"@id":"https://www.eaglenews.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eaglenews.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#primaryimage","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement.jpg","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement.jpg","width":2529,"height":1205,"caption":"Statement of Amtrak on the trail derailment accident near Joplin, Montana in the United States where three people died and more injured on Sept. 26, 2021 (Courtesy Amtrak)"},{"@type":"WebPage","@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#webpage","url":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/","name":"Three dead, dozens injured after US train derailment","isPartOf":{"@id":"https://www.eaglenews.ph/#website"},"primaryImageOfPage":{"@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#primaryimage"},"datePublished":"2021-09-26T09:47:26+00:00","dateModified":"2021-09-26T09:47:26+00:00","breadcrumb":{"@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eaglenews.ph/"},{"@type":"ListItem","position":2,"name":"Three dead, dozens injured after US train derailment"}]},{"@type":"Article","@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#article","isPartOf":{"@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#webpage"},"author":{"@id":"https://www.eaglenews.ph/#/schema/person/b07166c05f559540e4a7e47f1a8ea215"},"headline":"Three dead, dozens injured after US train derailment","datePublished":"2021-09-26T09:47:26+00:00","dateModified":"2021-09-26T09:47:26+00:00","mainEntityOfPage":{"@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#webpage"},"wordCount":443,"publisher":{"@id":"https://www.eaglenews.ph/#organization"},"image":{"@id":"https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/#primaryimage"},"thumbnailUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement.jpg","keywords":["Amtrak","derailment","train","US"],"articleSection":["International","North America"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.eaglenews.ph/#/schema/person/b07166c05f559540e4a7e47f1a8ea215","name":"DCY","image":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1794724fccf1a79f3368c9f73b6704ce?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1794724fccf1a79f3368c9f73b6704ce?s=96&d=mm&r=g","caption":"DCY"}}]}</script>

<link rel="manifest" href="https://www.eaglenews.ph/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="amphtml" href="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/amp/" /><meta name="generator" content="AMP for WP 1.0.77.24" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Feed" href="https://www.eaglenews.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Comments Feed" href="https://www.eaglenews.ph/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eaglenews.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="eagle-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eaglenews.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='arve-main-css' href='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=b809f4d4c33c91a5ae3a5099af09bdde' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.eaglenews.ph/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3Aregular%2C300%2C300italic%2Citalic%2C700%2C700italic%26subset%3Dlatin%2C&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css' href='https://www.eaglenews.ph/wp-content/themes/domino/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://www.eaglenews.ph/wp-content/themes/domino/css/media-queries.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css' href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css' href='https://www.eaglenews.ph/wp-content/themes/domino/styles/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.eaglenews.ph/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1632639260' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.eaglenews.ph/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css' href='https://www.eaglenews.ph/wp-content/themes/domino/custom.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://www.eaglenews.ph/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.38' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.2' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.2' type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.eaglenews.ph/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script async="async" type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=b809f4d4c33c91a5ae3a5099af09bdde' id='arve-main-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/init.js?ver=5.7.3' id='wpzoom-init-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","security":"2f46b9fb23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.3' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.eaglenews.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eaglenews.ph/wp-json/wp/v2/posts/352664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenews.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenews.ph/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.eaglenews.ph/?p=352664' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fthree-dead-dozens-injured-after-us-train-derailment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fthree-dead-dozens-injured-after-us-train-derailment%2F&#038;format=xml" />
<meta property="fb:pages" content="484952421611640" />
<meta property="ia:markup_url" content="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/?ia_markup=1" />
<meta property="fb:app_id" content="1394129750815671"><meta property="fb:admins" content="100002316429488"> <div id="fb-root"></div>
<script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>

<meta name="generator" content="Domino Magazine 2.0.1" />
<meta name="generator" content="WPZOOM Framework 1.9.5" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1394129750815671',
      cookie     : true,
      xfbml      : true,
      version    : '3.2'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta property="fb:pages" content="484952421611640" />
<meta name="telegram:channel" content="@EagleNews" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5e5aa6">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#5d5aa0;}button, input[type=button], input[type=reset], input[type=submit]{background:#5d5aa0;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#3d46ab;}#header{background:#ffffff;}.top-navbar .navbar-nav > li > a:hover{color:#5d5aa0;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#5d5aa0;}.main-navbar .navbar-nav > li > a:hover{color:#dcdfe5;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#ffffff;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#5d5aa0;}#news-ticker h3{color:#dd3333;}.entry-title a:hover{color:#5d5aa0;}.entry-meta a:hover{color:#5d5aa0;}.infinite-scroll #infinite-handle span{background:#5d5aa0;}.single .entry-meta a:hover{color:#5d5aa0;}.entry-content a{color:#5d5aa0;}.site-info-top a:hover{color:#5d5aa0;}.main-navbar .navbar-nav > li > a{font-size:17px;}
</style>

<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#2e4ea1">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content=" Eagle News">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-splash.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1136x640.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_640x1136.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2688x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1792x828.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1125x2436.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_828x1792.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2436x1125.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2208.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2208x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1334x750.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_750x1334.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2732x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x2732.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2388x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2388.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2224x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2688.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2224.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1536x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x1536.png" />
<style type="text/css" id="wp-custom-css">
			.main-navbar .navbar-nav>li:last-child {
    padding-right: 0;
    background-color: red;
}

.cookie-notice-container a {
	color: #5e5aa5 ;
}

.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
}

#header-bg{
	background: center no-repeat url("https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png");
	background-size: 1903px 90px ;
}

		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-352664 single-format-standard wp-custom-logo wpz_layout_full aa-prefix-eagle-">
<div class="page-wrap">
<div class="domino_boxed_layout">
<header id="header">
<nav class="navbar" role="navigation">
<nav class="top-navbar" role="navigation">
<div class="inner-wrap">
<div class="header_social">
</div>
<div class="navbar-header">
</div>
<div id="navbar-top">
</div>
</div>
</nav>
<div class="clear"></div>
<div id="header-bg"></div>
</nav>
<div class="inner-wrap">
<div class="navbar-brand-wpz left-align">
<a href="https://www.eaglenews.ph/" class="custom-logo-link" rel="home" itemprop="url"><img width="819" height="136" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png" class="custom-logo" alt="Eagle News" loading="lazy" itemprop="logo" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png 819w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-240x40.png 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-480x80.png 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-331x55.png 331w" sizes="(max-width: 819px) 100vw, 819px" /></a>
<p class="tagline">Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News</p>
</div>
<div class="adv">
<div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="/cdn-cgi/l/email-protection#cca5a2aaa38ca9adaba0a9a2a9bbbfe2bca4" target="_blank">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank">
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>

<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>

 <div class="clear"></div>
</div>
<div class="clear"></div>
<div id="header-bg" style="background: url('https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png'); height:90px;"></div>
<nav class="navbar" role="navigation">
<nav class="main-navbar" role="navigation">
<div class="inner-wrap clearfix">
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.eaglenews.ph/">
<input type="search" class="sb-search-input" placeholder="Search..." name="s" id="s" autocomplete="off" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>
</div>
<div class="navbar-header">
<a class="navbar-toggle" href="#menu-main-slide">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li id="menu-item-9894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-124529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li id="menu-item-324600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
<li id="menu-item-284338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
<ul class="sub-menu">
<li id="menu-item-344909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
<li id="menu-item-344910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
<li id="menu-item-344911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
</ul>
</li>
<li id="menu-item-180759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li id="menu-item-142467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li id="menu-item-180758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li id="menu-item-342205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a></li>
<li id="menu-item-205044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-255916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li id="menu-item-256335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li id="menu-item-130291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-36824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-41911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li id="menu-item-41912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li id="menu-item-41913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li id="menu-item-41915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li id="menu-item-170566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li id="menu-item-92742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li id="menu-item-48478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li id="menu-item-48479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li id="menu-item-48480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li id="menu-item-336496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
</ul>
</li>
<li id="menu-item-140574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li id="menu-item-336494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-336492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a></li>
<li id="menu-item-336491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336491"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/knightfall-protocol/">Opinion: Knightfall Protocol</a></li>
</ul>
</li>
<li id="menu-item-251408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li id="menu-item-336495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
<li id="menu-item-251407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li id="menu-item-208969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li id="menu-item-251822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336491"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/knightfall-protocol/">Opinion: Knightfall Protocol</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
</div>
<div class="clear"></div>
</nav>
</nav>
</header>
</br>
<main id="main" class="site-main" role="main">
<div class="inner-wrap">
<div class="content-area">
<article id="post-352664" class="post-352664 post type-post status-publish format-standard has-post-thumbnail category-international category-north-america tag-amtrak tag-derailment tag-train tag-us">
<header class="entry-header">
<span class="entry-category"><a href="https://www.eaglenews.ph/category/international/" rel="category tag">International</a>, <a href="https://www.eaglenews.ph/category/international/north-america/" rel="category tag">North America</a></span>
<h1 class="entry-title">Three dead, dozens injured after US train derailment</h1>
<div class="entry-meta">
<span class="entry-author vcard author">Posted by <a class="url fn n" href="https://www.eaglenews.ph/author/dcybanez/">DCY</a></span>
<span class="entry-date">on <time class="entry-date updated published" datetime="2021-09-26T17:47:26+08:00">September 26, 2021</time> </span>
</div>
</header>
<div class="clear"></div>
<div class="post-area">
<div class="post-inner">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/"></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/" data-size="large" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div><figure id="attachment_352665" aria-describedby="caption-attachment-352665" style="width: 960px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-352665 size-large" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-960x457.jpg" alt="" width="960" height="457" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-960x457.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-480x229.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-240x114.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-1536x732.jpg 1536w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/Amtrak-statement-2048x976.jpg 2048w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-352665" class="wp-caption-text">Statement of Amtrak on the trail derailment accident near Joplin, Montana in the United States where three people died and more injured on Sept. 26, 2021 (Courtesy Amtrak)</figcaption></figure>
<p>&nbsp;</p>
<p>WASHINGTON, United States (AFP) &#8212; At least three people were killed and dozens more injured when a US train derailed Saturday afternoon in northern Montana, with rescuers rushing to safely evacuate everyone on board.</p>
<p>Around 141 passengers and 16 crew members were traveling from Chicago towards the Pacific coast when eight of the 10 cars came off the tracks at around 4 pm (2200 GMT).</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3463127629800420" data-ad-slot="5086432399" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad layout="fixed" width="468" height="60" type="adsense" data-ad-client="ca-pub-3463127629800420" data-ad-slot="2772029591">
</amp-ad></div>
<p>&#8220;We are deeply saddened to learn local authorities are now confirming that three people have lost their lives as a result of this accident,&#8221; rail operator Amtrak said, adding that there were also &#8220;reported injuries&#8221;.</p>
<p>It was not immediately clear what caused the incident.</p>
<p>Footage posted on social media showed people waiting by the tracks, luggage strewn next to them, with train carriages seen listing off the rails and at least one toppled onto its side.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="su-button-center"><a href="https://t.me/EagleNews" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ec0;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank" rel="noopener noreferrer"><span style="color:#FFFFFF;padding:7px 22px;font-size:17px;line-height:26px;border-color:#6cadf4;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="sui sui-bullhorn" style="font-size:17px;color:#FFFFFF"></i> Join Eagle News on Telegram</span></a></div></div>
<p>The National Transportation and Safety Board said it was launching a &#8220;go-team&#8221; to investigate the derailment.</p>
<p>Amtrak said it had sent emergency personnel to the scene to assist local authorities in the evacuation effort.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3463127629800420" data-ad-slot="6768250396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Montana&#8217;s Disaster and Emergency Services coordinator Amanda Frickel told the New York Times that &#8220;well over 50 people had been injured&#8221;.</p>
<p>She said teams of rescuers were at the scene and multiple hospitals &#8212; as well as medical helicopters &#8212; were on standby.</p>
<p>Authorities were not releasing further details for the time being, she said, adding: &#8220;Everybody who is alive has been extricated from the wreck.&#8221;</p>
<p>The Empire Builder train derailed in a remote area near Joplin, Montana, a town of around 200 people near the border with Canada.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad layout="fixed" width="300" height="250" type="adsense" data-ad-client="ca-pub-3463127629800420" data-ad-slot="6768250396">
</amp-ad></div>
<p>Montana Senator Jon Tester said he was monitoring the derailment.</p>
<p>&#8220;My thoughts are with all the passengers, crew, and first responders on the scene,&#8221; he added.</p>
<p>Amtrak said it was canceling some trains on Saturday between the states of North Dakota and Montana, and abridging two Empire Builder train services on Sunday, with no substitute transit available.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3463127629800420" data-ad-slot="3993620259"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The US rail network suffers from chronic underfunding and fatal accidents sometimes occur.</p>
<p>In 2018, two people died in South Carolina when an Amtrak train traveling on the wrong tracks collided with a stationary freight train, in a crash later blamed on safety oversights.</p>
<p>A year earlier, an Amtrak passenger train traveling on a new route for the first time derailed in Washington state, killing at least three people as cars plunged off a bridge onto a busy highway at the height of morning rush hour.</p>
<p><em><br />
© Agence France-Presse</em></p>
<div class="at-below-post addthis_tool" data-url="https://www.eaglenews.ph/three-dead-dozens-injured-after-us-train-derailment/"></div>
<div class="clear"></div>
</div>
<div class="related_posts">
<h3 class="title">Related Posts</h3>
<ul>
<li id="post-352511" class="post-grid">
<a href="https://www.eaglenews.ph/us-urges-greater-ambition-as-un-security-council-tackles-climate/" title="US urges greater ambition as UN Security Council tackles climate"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/000_9NE8Q6-334x219.jpg" alt="US Secretary of State Antony Blinken speaks to the media after meetings on the sidelines of the 76th Session of the UN General Assembly in New York, on September 23, 2021. (Photo by EDUARDO MUNOZ / various sources / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/us-urges-greater-ambition-as-un-security-council-tackles-climate/" title="Permalink to US urges greater ambition as UN Security Council tackles climate" rel="bookmark">US urges greater ambition as UN Security Council tackles climate</a>
<span class="date">September 24, 2021</span>
</li>
<li id="post-352494" class="post-grid">
<img width="334" height="219" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-334x219.jpg" class="attachment-widget-3posts default-featured-img" alt="" loading="lazy" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-334x219.jpg 334w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-380x249.jpg 380w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-200x131.jpg 200w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-350x230.jpg 350w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo-165x109.jpg 165w" sizes="(max-width: 334px) 100vw, 334px" />
<a href="https://www.eaglenews.ph/1-dead-12-injured-in-us-supermarket-shooting/" title="Permalink to 1 dead, 12 injured in US supermarket shooting" rel="bookmark">1 dead, 12 injured in US supermarket shooting</a>
<span class="date">September 24, 2021</span>
</li>
<li id="post-352491" class="post-grid">
<a href="https://www.eaglenews.ph/us-sending-bangladesh-extra-2-5-million-covid-vaccine-doses-w-house/" title="US sending Bangladesh extra 2.5 million Covid vaccine doses: W.House"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/000_9ND222-334x219.jpg" alt="(FILES) In this file photo taken on August 23, 2021 Pfizer-BioNTech Covid-19 vaccine is seen at a pop up vaccine clinic in the Arleta neighborhood of Los Angeles, California, August 23, 2021. - The United States on September 22, 2021 authorized the use of boosters of Pfizer&#039;s Covid-19 vaccine for people aged over 65, people at high-risk of severe disease and those in high-exposure settings to the virus. (Photo by Robyn Beck / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/us-sending-bangladesh-extra-2-5-million-covid-vaccine-doses-w-house/" title="Permalink to US sending Bangladesh extra 2.5 million Covid vaccine doses: W.House" rel="bookmark">US sending Bangladesh extra 2.5 million Covid vaccine doses: W.House</a>
<span class="date">September 24, 2021</span>
</li>
<li id="post-352452" class="post-grid post-last">
<a href="https://www.eaglenews.ph/us-uk-welcome-china-end-to-coal-funding-but-seek-more/" title="US, UK welcome China end to coal funding but seek more"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2021/09/063_1235436434-334x219.jpg" alt="NEW YORK, NEW YORK - SEPTEMBER 22: British Prime Minister Boris Johnson gives a thumb up after addressing the 76th Session of the U.N. General Assembly on September 22, 2021 in New York City. More than 100 heads of state or government are attending the session in person, although the size of delegations are smaller due to the Covid-19 pandemic.   Eduardo Munoz - Pool/Getty Images/AFP (Photo by POOL / GETTY IMAGES NORTH AMERICA / Getty Images via AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/us-uk-welcome-china-end-to-coal-funding-but-seek-more/" title="Permalink to US, UK welcome China end to coal funding but seek more" rel="bookmark">US, UK welcome China end to coal funding but seek more</a>
<span class="date">September 23, 2021</span>
</li>
</ul>
</div>
<footer class="entry-footer">
</footer>
</div>
</div>
</article>
</div>
<section id="sidebar">
<div class="sidebar_content">
<div id="text-48" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a href="http://net25.tv/live" target="_blank" rel="noopener"> <img src="https://www.eaglenews.ph/wp-content/uploads/2017/07/watch_net25.jpg" alt="Watch Net25" /><br />
</a><a href="http://net25.tv/schedule/" target="_blank" rel="noopener"><br />
<img loading="lazy" src="//www.eaglenews.ph/wp-content/uploads/2014/08/TV_sched_btn2.jpg" alt="program Sched" width="300" height="422" border="0" /></a></div>
<div></div>
</div>
<div class="clear"></div></div><div id="text-59" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a title="Philippines News Websites" href="https://blog.feedspot.com/philippines_news_websites/" target="_blank" rel="nofollow noopener"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/12/Feedspot_Award.png" alt="Philippines News Websites" /></a></div>
</div>
<div class="clear"></div></div><div id="text-69" class="widget widget_text"> <div class="textwidget"><p><center><a href="https://www.booked.net/weather/quezon-city-5546" target="_blank" rel="noopener"><img src="https://w.bookcdn.com/weather/picture/4_5546_1_1_137AE9_160_ffffff_333333_08488D_1_ffffff_333333_0_6.png?scode=124&amp;domid=w209&amp;anc_id=94181" alt="booked.net" /></a><center></p>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.youtube.com/ebcfilms"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/photo_2020-03-31_12-53-02.jpg" alt="" width="1280" height="1280" /></a><div class="clear"></div></div><div class="widget eagle-widget"><div class="adv_home" id="eagle-1151333841"><a href="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/DoubleUp_WebBanner-PC.jpg" alt="" width="800" height="250" /></a></div><div class="clear"></div></div>
</div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</div>
</main>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets widgets widget-columns-1">
<div class="inner-wrap">
<div class="column">
<div class="widget widget_execphp" id="execphp-3"> <div class="execphpwidget"><div class="adv_home"><a href="https://www.eaglenews.ph"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" /></a> </div>
<p>Always proud to serve, <strong>Eagle Broadcasting Corporation</strong> continues in its efforts to deliver relevant news that will help the community as we go about our daily lives in this fast-paced world.</p>
<div style="text-align: center; padding-bottom: 10px;">
<a href="https://www.eaglenews.ph">Home</a> | <a href="https://www.eaglenews.ph/category/national/">National</a> | <a href="https://www.eaglenews.ph/category/international/">International</a> | <a href="https://www.eaglenews.ph/category/business/">Business</a> | <a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a> | <a href="https://www.eaglenews.ph/category/life/">Life</a> | <a href="https://www.eaglenews.ph/category/sports/">Sports</a> | <a href="https://www.eaglenews.ph/about-us/">About us</a> | <a href="https://www.eaglenews.ph/contact-us/">Contact us</a>
</div>
<div class="adv_home"><div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="/cdn-cgi/l/email-protection#d1b8bfb7be91b4b0b6bdb4bfb4a6a2ffa1b9" target="_blank">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank">
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div></div></div>
<div class="clear"></div></div> </div>
<div class="clear"></div>
</div>
</div>
<div class="site-info-top">



<div class="site-info">
<div class="inner-wrap">
<p class="copyright">
<span class="copyright">Copyright &copy; 2021 Eagle News</span>. </p>
</div>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><link rel='stylesheet' id='su-icons-css' href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css' href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.10.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/js/dist/wp-lightbox-2.min.js?ver=1.3.4.1' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.1' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/search_button.js?ver=2.0.1' id='search_button-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/superfish.min.js?ver=2.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/tabs.js?ver=2.0.1' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/functions.js?ver=2.0.1' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1632639260' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.7.3' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.3#pubid=ra-5d4d2c51b190e98f' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/pwa-register-sw.js?ver=1.7.38' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.3' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"694c68d038ad5af8","version":"2021.8.1","r":1,"token":"87660b0ae2654b5db340569f7d2157f6","si":10}'></script>
</body>
</html>