<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  id="html">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eaglenews.ph/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Riot police clash with New Zealand anti-vax protesters</title>
<meta name="description" content="The brief but intense confrontations erupted near New Zealand&#039;s parliament early Tuesday, as police moved roadblocks used to contain a protest camp that has clogged downtown Wellington for two weeks." />
<link rel="canonical" href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Riot police clash with New Zealand anti-vax protesters" />
<meta property="og:description" content="The brief but intense confrontations erupted near New Zealand&#039;s parliament early Tuesday, as police moved roadblocks used to contain a protest camp that has clogged downtown Wellington for two weeks." />
<meta property="og:url" content="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/" />
<meta property="og:site_name" content="Eagle News" />
<meta property="article:publisher" content="https://www.facebook.com/EagleNewsPH" />
<meta property="article:published_time" content="2022-02-22T03:49:48+00:00" />
<meta property="article:modified_time" content="2022-02-22T03:49:52+00:00" />
<meta property="og:image" content="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@EagleNewsPH" />
<meta name="twitter:site" content="@EagleNewsPH" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Candy Megia" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eaglenews.ph/#organization","name":"Eagle News","url":"https://www.eaglenews.ph/","sameAs":["https://www.facebook.com/EagleNewsPH","http://instagram.com/eaglenewsph","https://www.youtube.com/user/EagleNewsPH","https://pinterest.com/eaglenewsph","https://twitter.com/EagleNewsPH"],"logo":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#logo","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","width":476,"height":249,"caption":"Eagle News"},"image":{"@id":"https://www.eaglenews.ph/#logo"}},{"@type":"WebSite","@id":"https://www.eaglenews.ph/#website","url":"https://www.eaglenews.ph/","name":"Eagle News","description":"Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News","publisher":{"@id":"https://www.eaglenews.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eaglenews.ph/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#primaryimage","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg","contentUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg","width":1024,"height":681,"caption":"Police look on as demonstrators against Covid-19 vaccine mandates and restrictions gather outside of the New Zealand Parliament grounds in Wellington on February 22, 2022. - Police with riot shields clashed with anti-vaccine demonstrators outside New Zealand's parliament early on February 22, with one protester unsuccessfully attempting to drive a car into a group of officers. (Photo by Dave Lintott / AFP)"},{"@type":"WebPage","@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#webpage","url":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/","name":"Riot police clash with New Zealand anti-vax protesters","isPartOf":{"@id":"https://www.eaglenews.ph/#website"},"primaryImageOfPage":{"@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#primaryimage"},"datePublished":"2022-02-22T03:49:48+00:00","dateModified":"2022-02-22T03:49:52+00:00","description":"The brief but intense confrontations erupted near New Zealand's parliament early Tuesday, as police moved roadblocks used to contain a protest camp that has clogged downtown Wellington for two weeks.","breadcrumb":{"@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eaglenews.ph/"},{"@type":"ListItem","position":2,"name":"Riot police clash with New Zealand anti-vax protesters"}]},{"@type":"Article","@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#article","isPartOf":{"@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#webpage"},"author":{"@id":"https://www.eaglenews.ph/#/schema/person/f34597e1b76fe9bdd3a2e63a1a03dc15"},"headline":"Riot police clash with New Zealand anti-vax protesters","datePublished":"2022-02-22T03:49:48+00:00","dateModified":"2022-02-22T03:49:52+00:00","mainEntityOfPage":{"@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#webpage"},"wordCount":781,"publisher":{"@id":"https://www.eaglenews.ph/#organization"},"image":{"@id":"https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/#primaryimage"},"thumbnailUrl":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg","keywords":["anti-vax","Demonstration","health","New Zealand","NZealand","Protest","Virus"],"articleSection":["Australia and Oceania","International"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.eaglenews.ph/#/schema/person/f34597e1b76fe9bdd3a2e63a1a03dc15","name":"Candy Megia","image":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a6c73578c042480e2694384b41d8ec8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2a6c73578c042480e2694384b41d8ec8?s=96&d=mm&r=g","caption":"Candy Megia"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="manifest" href="https://www.eaglenews.ph/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="amphtml" href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36"/><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Feed" href="https://www.eaglenews.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Comments Feed" href="https://www.eaglenews.ph/comments/feed/" />
<!-- eaglenews.ph is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script data-wpfc-render="false" id="eagle-ready">
window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.eaglenews.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=4.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='arve-main-css'  href='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.css?ver=a2e3e8488d9dd3229f145053c8f03dae' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awesome-weather-css'  href='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.eaglenews.ph/wp-content/cache/wpfc-minified/88dca1wo/63whl.css" media="all"/>
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.8.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.eaglenews.ph/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.eaglenews.ph/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.eaglenews.ph/wp-content/cache/wpfc-minified/8a9ch237/64ea1.css" media="all"/>
<link rel='stylesheet' id='domino-google-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C700%2C700i%2Citalic%7CRoboto+Condensed&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.8.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='domino-style-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/style.css?ver=2.0.20' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='media-queries-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/css/media-queries.css?ver=2.0.20' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='domino-style-color-default-css'  href='https://www.eaglenews.ph/wp-content/themes/domino/styles/default.css?ver=2.0.20' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.eaglenews.ph/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1642857643' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1642857643' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1642857643' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1642857643' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1642857643' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.eaglenews.ph/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pwaforwp-style-css'  href='https://www.eaglenews.ph/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.42' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.eaglenews.ph/wp-content/cache/wpfc-minified/9ixqdv50/63whl.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
@media (min-width:0px) and (max-width: 767px) {
.epyt-gallery-rowbreak {
display: none;
}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
width: 100% !important;
}
}
</style>
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.4'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.4'  type='font/woff' crossorigin />
<script src='//www.eaglenews.ph/wp-content/cache/wpfc-minified/k0g3ggau/64ea2.js' type="text/javascript"></script>
<!-- <script async="async" type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/build/main.js?ver=a2e3e8488d9dd3229f145053c8f03dae' id='arve-main-js'></script> -->
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.eaglenews.ph/wp-content/cache/wpfc-minified/q6a235qe/64ecp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script> -->
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script src='//www.eaglenews.ph/wp-content/cache/wpfc-minified/1zd7mkhr/64ecp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.1' id='cookie-law-info-ccpa-js'></script> -->
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/init.js?ver=5.8.3' id='wpzoom-init-js'></script> -->
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","security":"414f9d9304","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.eaglenews.ph/wp-content/cache/wpfc-minified/jmu5i12a/63whl.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.4' id='__ytprefs__-js'></script> -->
<link rel="https://api.w.org/" href="https://www.eaglenews.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eaglenews.ph/wp-json/wp/v2/posts/365706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenews.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenews.ph/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.eaglenews.ph/?p=365706' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Friot-police-clash-with-new-zealand-anti-vax-protesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Friot-police-clash-with-new-zealand-anti-vax-protesters%2F&#038;format=xml" />
<meta property="fb:pages" content="484952421611640" />
<meta property="ia:markup_url" content="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/?ia_markup=1" />
<style type="text/css">
.feedzy-rss-link-icon:after {
content: url( "https://www.eaglenews.ph/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
margin-left: 3px;
}
</style>
<script type="text/javascript">
function nxsPostToFav(obj){ obj.preventDefault;
var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '3755d4ebf1'};
jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
jQuery.post('https://www.eaglenews.ph/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
});
}
</script><meta property="fb:app_id" content="1394129750815671"><meta property="fb:admins" content="100002316429488">            <div id="fb-root"></div>
<script>(function (d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id))
return;
js = d.createElement(s);
js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Domino Magazine 2.0.20" />
<meta name="generator" content="WPZOOM Framework 1.9.11" />
<script>
window.fbAsyncInit = function() {
FB.init({
appId      : '402237158318117',
cookie     : true,
xfbml      : true,
version    : '12'
});
FB.AppEvents.logPageView();   
};
(function(d, s, id){
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "https://connect.facebook.net/en_US/sdk.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<meta property="fb:pages" content="484952421611640" />
<meta name="telegram:channel" content="@EagleNews" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5e5aa6">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}.sb-search{display:none;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#5d5aa0;}button, input[type=button], input[type=reset], input[type=submit]{background:#5d5aa0;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#3d46ab;}#header{background:#ffffff;}.top-navbar .navbar-nav > li > a:hover{color:#5d5aa0;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#5d5aa0;}.main-navbar .navbar-nav > li > a:hover{color:#dcdfe5;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#ffffff;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#5d5aa0;}#news-ticker h3{color:#dd3333;}.entry-title a:hover{color:#5d5aa0;}.entry-meta a:hover{color:#5d5aa0;}.infinite-scroll #infinite-handle span{background:#5d5aa0;}.single .entry-meta a:hover{color:#5d5aa0;}.entry-content a{color:#5d5aa0;}.site-info-top a:hover{color:#5d5aa0;}.main-navbar .navbar-nav > li > a{font-size:17px;}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
<meta name="theme-color" content="#2e4ea1">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-splash.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1136x640.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_640x1136.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2688x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1792x828.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1125x2436.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_828x1792.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2436x1125.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2208.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2208x1242.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1334x750.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_750x1334.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2732x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x2732.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2388x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2388.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2224x1668.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2688.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2224.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1536x2048.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x1536.png"/>
<style type="text/css" id="wp-custom-css">
.main-navbar .navbar-nav>li:last-child {
padding-right: 0;
background-color: red;
}
.cookie-notice-container a {
color: #5e5aa5 ;
}
.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
}
.site-info-top, .site-info {
display:none;
}
.navbar {
background-color: #212425;
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-365706 single-format-standard wp-custom-logo wpz_layout_full wpz_width_1400 aa-prefix-eagle-">
<div class="page-wrap theia-exception">
<div class="domino_boxed_layout">
<header id="header">
<nav class="navbar" role="navigation">
<nav class="top-navbar" role="navigation">
<div class="inner-wrap">
<div class="header_social">
<div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="mailto:info@eaglenews.ph" target="_blank" >
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://instagram.com/eaglenewsph" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://m.me/EagleNews" target="_blank" >
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank" >
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank" >
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank" >
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
</ul>
</div>
</div>
<div class="navbar-header">
</div>
<div id="navbar-top">
</div><!-- #navbar-top -->
</div><!-- ./inner-wrap -->
</nav><!-- .navbar -->
<div class="clear"></div>
</nav><!-- .navbar -->
<div class="inner-wrap">
<div class="navbar-brand-wpz left-align">
<a href="https://www.eaglenews.ph/" class="custom-logo-link" rel="home" itemprop="url"><img width="819" height="136" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png" class="custom-logo" alt="Eagle News" loading="lazy" itemprop="logo" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png 819w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-240x40.png 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-480x80.png 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-331x55.png 331w" sizes="(max-width: 819px) 100vw, 819px" /></a>
<p class="tagline">Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News</p>
</div><!-- .navbar-brand -->
<div class="adv">
</div><!-- /.adv --> <div class="clear"></div>
</div><!-- /.inner-wrap -->
<div class="clear"></div>
<nav class="navbar" role="navigation">
<nav class="main-navbar" role="navigation">
<div class="inner-wrap clearfix">
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.eaglenews.ph/">
<input type="search" class="sb-search-input" placeholder="Search..."  name="s" id="s" autocomplete="off" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>                        </div>
<div class="navbar-header">
<a class="navbar-toggle" href="#menu-main-slide">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li id="menu-item-9894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-124529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li id="menu-item-324600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
<li id="menu-item-284338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
<ul class="sub-menu">
<li id="menu-item-344909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
<li id="menu-item-344910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
<li id="menu-item-344911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
</ul>
</li>
<li id="menu-item-180759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
<li id="menu-item-357774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357774"><a href="https://www.eaglenews.ph/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li id="menu-item-142467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li id="menu-item-180758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li id="menu-item-342205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a>
<ul class="sub-menu">
<li id="menu-item-355393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355393"><a href="https://www.eaglenews.ph/category/asean-perspective/">ASEAN Perspectives</a></li>
</ul>
</li>
<li id="menu-item-205044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-255916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li id="menu-item-256335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li id="menu-item-130291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-36824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-41911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li id="menu-item-41912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li id="menu-item-41913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li id="menu-item-41915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li id="menu-item-170566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li id="menu-item-92742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li id="menu-item-48478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li id="menu-item-48479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li id="menu-item-48480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
<li id="menu-item-336496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
</ul>
</li>
<li id="menu-item-140574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li id="menu-item-336494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-336492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a>
<ul class="sub-menu">
<li id="menu-item-358202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358202"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-251408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li id="menu-item-336495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
<li id="menu-item-251407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li id="menu-item-355394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355394"><a href="https://www.eaglenews.ph/category/remembering-world-war-1/">Remembering World War 1</a></li>
<li id="menu-item-208969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li id="menu-item-251822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324600"><a href="https://www.eaglenews.ph/mata-ng-agila/">Mata ng Agila</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Provincial News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344909"><a href="https://www.eaglenews.ph/category/province/luzon/">Luzon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344910"><a href="https://www.eaglenews.ph/category/province/visayas/">Visayas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344911"><a href="https://www.eaglenews.ph/category/province/mindanao/">Mindanao</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357774"><a href="https://www.eaglenews.ph/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-342205"><a href="https://www.eaglenews.ph/asean-in-focus/">ASEAN IN FOCUS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355393"><a href="https://www.eaglenews.ph/category/asean-perspective/">ASEAN Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336496"><a href="https://www.eaglenews.ph/category/life/ebc-kids/">EBC Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336492"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/">Your Views</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358202"><a href="https://www.eaglenews.ph/category/opinion/yourviewseaglenews-ph/young-voices-speak/">Young Voices Speak</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336495"><a href="https://www.eaglenews.ph/category/worldwide-lingap-sa-mamamayan/">INC Worldwide Lingap sa Mamamayan (#AidtoHumanity)</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355394"><a href="https://www.eaglenews.ph/category/remembering-world-war-1/">Remembering World War 1</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div><!-- #navbar-main -->
</div><!-- /.inner-wrap -->
<div class="clear"></div>
</nav><!-- .main-navbar -->
</nav><!-- .navbar -->
</header>
<main id="main" class="site-main" role="main">
<div class="inner-wrap">
<div class="content-area">
<article id="post-365706" class="post-365706 post type-post status-publish format-standard has-post-thumbnail category-australia category-international tag-anti-vax tag-demonstration tag-health-2 tag-new-zealand tag-nzealand tag-protest tag-virus">
<header class="entry-header">
<h1 class="entry-title">Riot police clash with New Zealand anti-vax protesters</h1>
<div class="entry-meta">
<span class="entry-author vcard author">Posted by  <a class="url fn n" href="https://www.eaglenews.ph/author/a-megia/">Candy Megia</a></span>
<span class="entry-date">on <time class="entry-date updated published" datetime="2022-02-22T11:49:48+08:00">February 22, 2022</time> </span>
</div>
</header><!-- .entry-header -->
<div class="clear"></div>
<div class="post-area">
<div class="related_posts">
<h3 class="title">More in Australia and Oceania:</h3>
<ul>
<li id="post-365560" class="post-grid">
<a href="https://www.eaglenews.ph/fortress-australia-re-opens-after-two-year-covid-closure/" title="Permalink to &#8216;Fortress Australia&#8217; re-opens after two-year Covid closure">
<img width="200" height="131" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-200x131.jpg 200w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-480x312.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-960x624.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-240x156.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-350x230.jpg 350w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-500x329.jpg 500w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-334x219.jpg 334w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-165x109.jpg 165w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA-700x460.jpg 700w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323L4TA.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
<a href="https://www.eaglenews.ph/fortress-australia-re-opens-after-two-year-covid-closure/" title="Permalink to &#8216;Fortress Australia&#8217; re-opens after two-year Covid closure" rel="bookmark">&#8216;Fortress Australia&#8217; re-opens after two-year Covid closure</a>
<span class="date">February 21, 2022</span>
</li><!-- end #post-365560 -->
<li id="post-365431" class="post-grid">
<a href="https://www.eaglenews.ph/new-zealand-police-reject-calls-to-clear-anti-vax-camp/" title="Permalink to New Zealand police reject calls to clear anti-vax camp">
<img width="200" height="131" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-200x131.jpg 200w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-350x230.jpg 350w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-500x329.jpg 500w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-334x219.jpg 334w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-165x109.jpg 165w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_322N4CV-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
<a href="https://www.eaglenews.ph/new-zealand-police-reject-calls-to-clear-anti-vax-camp/" title="Permalink to New Zealand police reject calls to clear anti-vax camp" rel="bookmark">New Zealand police reject calls to clear anti-vax camp</a>
<span class="date">February 18, 2022</span>
</li><!-- end #post-365431 -->
<li id="post-364833" class="post-grid post-last">
<a href="https://www.eaglenews.ph/new-zealand-covid-protest-grows-after-police-draw-back/" title="Permalink to New Zealand Covid protest grows after police draw back">
<img width="200" height="131" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-200x131.jpg" class="attachment-loop-related size-loop-related wp-post-image" alt="" loading="lazy" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-200x131.jpg 200w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-350x230.jpg 350w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-500x329.jpg 500w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-334x219.jpg 334w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-165x109.jpg 165w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_9ZG9LD-700x460.jpg 700w" sizes="(max-width: 200px) 100vw, 200px" />                    </a>
<a href="https://www.eaglenews.ph/new-zealand-covid-protest-grows-after-police-draw-back/" title="Permalink to New Zealand Covid protest grows after police draw back" rel="bookmark">New Zealand Covid protest grows after police draw back</a>
<span class="date">February 11, 2022</span>
</li><!-- end #post-364833 -->
</ul><!-- end .posts -->
</div><!-- /.related_posts -->
<div class="post-inner">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/"></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/" data-size="large" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div><figure id="attachment_365710" aria-describedby="caption-attachment-365710" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/nzealand-health-virus-protest-13/" rel="attachment wp-att-365710"><img loading="lazy" class="size-full wp-image-365710" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg" alt="" width="1024" height="681" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8.jpg 1024w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8-480x320.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8-960x638.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8-240x160.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8R8-165x109.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-365710" class="wp-caption-text">Police look on as demonstrators against Covid-19 vaccine mandates and restrictions gather outside of the New Zealand Parliament grounds in Wellington on February 22, 2022. &#8211; Police with riot shields clashed with anti-vaccine demonstrators outside New Zealand&#8217;s parliament early on February 22, with one protester unsuccessfully attempting to drive a car into a group of officers. (Photo by Dave Lintott / AFP)</figcaption></figure>
<p>WELLINGTON, New Zealand (AFP) &#8211; New Zealand anti-vaccine protesters pelted police with a &#8220;stinging substance&#8221; sending three to hospital with injuries Tuesday, as tensions spilled over in an angry weeks-long protest.</p>
<p>Prime Minister Jacinda Ardern decried &#8220;absolutely disgraceful&#8221; scenes after the suspected acid attack, and a startling incident that saw one protester speed a car toward police lines before coming to a quick halt just centimetres away.</p>
<p>The brief but intense confrontations erupted near New Zealand&#8217;s parliament early Tuesday, as police moved roadblocks used to contain a protest camp that has clogged downtown Wellington for two weeks.</p>
<p>The Wellington protest began as a movement against vaccine mandates &#8212; inspired by similar protests in the Canadian capital Ottawa.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Responsive -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3463127629800420"
data-ad-slot="5086432399"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad
layout="fixed"
width="468"
height="60"
type="adsense"
data-ad-client="ca-pub-3463127629800420"
data-ad-slot="2772029591">
</amp-ad></div>
<figure id="attachment_365709" aria-describedby="caption-attachment-365709" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/nzealand-health-virus-protest-12/" rel="attachment wp-att-365709"><img loading="lazy" class="size-full wp-image-365709" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX.jpg" alt="" width="1024" height="683" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX.jpg 1024w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX-480x320.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX-960x640.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX-240x160.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NX-165x109.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-365709" class="wp-caption-text">Anti-vaccine demonstrators continue their occupation of the grounds outside the country&#8217;s parliament (back L) in Wellington on February 22, 2022. (Photo by Dave Lintott / AFP)</figcaption></figure>
<p>It has since grown to around 1,500 people and encompasses a range of grievances, with some far-right messaging among the anti-government and anti-media slogans on display.</p>
<p>Assistant Commission Richard Chambers said three officers who were taken to hospital were &#8220;recovering well&#8221;.</p>
<p>He blamed a &#8220;certain group within the protest&#8221; for the &#8220;appalling&#8221; attack.</p>
<p>&#8220;Police officers are going about their work as best they can to bring peace to the situation&#8230; there&#8217;s a group (of protesters) determined to bring violence and aggression &#8212; we can&#8217;t tolerate that.&#8221;</p>
<p>On Monday police reported demonstrators hurled human faeces at them, prompting officers to protect themselves with riot shields during the latest clashes.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="su-button-center"><a href="https://t.me/EagleNews" class="su-button su-button-style-flat" style="color:#FFFFFF;background-color:#2D89EF;border-color:#246ec0;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px" target="_blank" rel="noopener noreferrer"><span style="color:#FFFFFF;padding:7px 22px;font-size:17px;line-height:26px;border-color:#6cadf4;border-radius:8px;-moz-border-radius:8px;-webkit-border-radius:8px;text-shadow:none;-moz-text-shadow:none;-webkit-text-shadow:none"><i class="sui sui-bullhorn" style="font-size:17px;color:#FFFFFF"></i> Join Eagle News on Telegram</span></a></div></div>
<p>Ardern said she was concerned the protest was becoming increasingly violent.</p>
<p>&#8220;The attacks on the police have been absolutely disgraceful,&#8221; she said.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Article MR -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-3463127629800420"
data-ad-slot="6768250396"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<figure id="attachment_365711" aria-describedby="caption-attachment-365711" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/nzealand-health-virus-protest-14/" rel="attachment wp-att-365711"><img loading="lazy" class="size-full wp-image-365711" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY.jpg" alt="" width="1024" height="682" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY.jpg 1024w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY-480x320.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY-960x640.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY-240x160.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323M8NY-165x109.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-365711" class="wp-caption-text">Anti-vaccine demonstrators (foreground) stand their ground against police outside the country&#8217;s parliament in Wellington on February 22, 2022. (Photo by Dave Lintott / AFP)</figcaption></figure>
<p>&#8220;To anyone down there who thinks they&#8217;re part of a peaceful protest, that&#8217;s not what we&#8217;ve seen today &#8212; I would encourage them to leave.&#8221;</p>
<p>Authorities had been taking a largely hands-off approach to the demonstration, trying to persuade protesters to voluntarily move on.</p>
<p>But Chambers said recent events showed &#8220;genuine protesters are no longer in control of the behaviour in and around parliament&#8221;.</p>
<h2>&#8216;Leave now&#8217;</h2>
<figure id="attachment_365708" aria-describedby="caption-attachment-365708" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/nzealand-health-virus-protest-11/" rel="attachment wp-att-365708"><img loading="lazy" class="size-full wp-image-365708" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB.jpg" alt="" width="1024" height="682" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB.jpg 1024w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB-480x320.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB-960x640.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB-240x160.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N3EB-165x109.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-365708" class="wp-caption-text">Anti-vaccine demonstrators occupy the grounds surrounding the parliament building (C) in Wellington on February 22, 2022. (Photo by Dave Lintott / AFP)</figcaption></figure>
<p>The protesters, inspired by Canada&#8217;s &#8220;Freedom Convoy&#8221;, have jammed roads with around 900 cars, trucks and campervans, then set up camp on the lawns of parliament.</p>
<p>They have erected tents and shelters, and organised portable toilets, food distribution points and childcare facilities.</p>
<p>Wellington residents have complained about being abused by protesters for wearing masks, while schools and businesses close to the camp have closed.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad
layout="fixed"
width="300"
height="250"
type="adsense"
data-ad-client="ca-pub-3463127629800420"
data-ad-slot="6768250396">
</amp-ad></div>
<p>&#8220;Wellingtonians have had enough of this,&#8221; Deputy Prime Minister Grant Robertson said.</p>
<p>&#8220;Our streets have been blocked, our people have been harassed, our environment has been trashed.&#8221;</p>
<p>Robertson said those involved in the protest had crossed the line into illegal activity.</p>
<p>&#8220;This is a protest that has gone well beyond what I think most New Zealanders would see as a peaceful protest &#8212; you&#8217;ve made your point, please leave now,&#8221; he said.</p>
<figure id="attachment_365707" aria-describedby="caption-attachment-365707" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/nzealand-health-virus-protest-10/" rel="attachment wp-att-365707"><img loading="lazy" class="size-full wp-image-365707" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ.jpg" alt="" width="1024" height="682" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ.jpg 1024w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ-480x320.jpg 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ-960x640.jpg 960w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ-240x160.jpg 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2022/02/000_323N2PJ-165x109.jpg 165w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-365707" class="wp-caption-text">A man sits in the middle of the road behind barricades facing police while holding a Maori flag as anti-vaccine demonstrators occupy the grounds outside the country&#8217;s parliament in Wellington on February 22, 2022. (Photo by Marty MELVILLE / AFP)</figcaption></figure>
<p>Chambers said some moderate protesters had left because they were concerned about the behaviour of more extreme elements and police still hoped for a negotiated end to the demonstration.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-3463127629800420"
data-ad-slot="3993620259"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&#8220;We continue to work really hard with leaders among the group to de-escalate the situation and ensure everyone is safe,&#8221; he said.</p>
<p>New Zealand authorities have also been in contact with their counterparts in Ottawa, where police in riot gear dislodged the trucker protest over the weekend after more than three weeks.</p>
<p>Chambers said police, who have received criticism from locals for not doing enough to stop disruption, would have a &#8220;highly visible&#8221; presence around the protest.</p>
<p>&#8220;Police do not wish to interfere with lawful protest, but the behaviours we are seeing are unlawful and will result in enforcement action,&#8221; he said.</p>
<p class="copyright">© Agence France-Presse</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.eaglenews.ph/riot-police-clash-with-new-zealand-anti-vax-protesters/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AI CONTENT END 1 -->
<div class="clear"></div>
</div><!-- .entry-content -->
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</div><!-- .post-inner -->
</div><!-- .post-area -->
</article><!-- #post -->
</div>
<section id="sidebar">
<div class="theiaStickySidebar">
<div id="text-69" class="widget widget_text">			<div class="textwidget"><p><center><!-- weather widget start --><a href="https://www.booked.net/weather/quezon-city-5546" target="_blank" rel="noopener"><img src="https://w.bookcdn.com/weather/picture/4_5546_1_1_137AE9_160_ffffff_333333_08488D_1_ffffff_333333_0_6.png?scode=124&amp;domid=w209&amp;anc_id=94181" alt="booked.net" /></a><!-- weather widget end --><center></p>
</div>
<div class="clear"></div></div><div id="text-59" class="widget widget_text">			<div class="textwidget"><div class="adv_home"><a title="Philippines News Websites" href="https://blog.feedspot.com/philippines_news_websites/" target="_blank" rel="nofollow noopener"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/12/Feedspot_Award.png" alt="Philippines News Websites" /></a></div>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><div class="adv_home" id="eagle-1339105161"><a href="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/DoubleUp_WebBanner-PC.jpg" alt=""  width="500" height="100"   /></a></div><div class="clear"></div></div>
</div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</div><!-- /.inner-wrap -->
</main><!-- #main -->

<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets widgets widget-columns-1">
<div class="inner-wrap">
<div class="column">
<div class="widget widget_execphp" id="execphp-3">			<div class="execphpwidget"><div class="adv_home"><a href="https://www.eaglenews.ph"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" width="500" height="80"/></a> </div>
<p>Always proud to serve, <strong>Eagle Broadcasting Corporation</strong> continues in its efforts to deliver relevant news that will help the community as we go about our daily lives in this fast-paced world.</p>
<div style="text-align: center; padding-bottom: 10px;">
<a href="https://www.eaglenews.ph">Home</a> | <a href="https://www.eaglenews.ph/category/national/">National</a> | <a href="https://www.eaglenews.ph/category/international/">International</a> | <a href="https://www.eaglenews.ph/category/business/">Business</a> | <a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a> | <a href="https://www.eaglenews.ph/category/life/">Life</a> | <a href="https://www.eaglenews.ph/category/sports/">Sports</a> |  <a href="https://www.eaglenews.ph/about-us/">About us</a> | <a href="https://www.eaglenews.ph/contact-us/">Contact us</a>
</div>
<div class="adv_home"><div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="mailto:info@eaglenews.ph" target="_blank" >
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank" >
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank" >
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://instagram.com/eaglenewsph" target="_blank" >
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://m.me/EagleNews" target="_blank" >
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank" >
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank" >
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank" >
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank" >
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px" ></span>
</a>
</li>
</ul>
</div></div></div>
<div class="clear"></div></div>                            </div><!-- .column -->
<div class="clear"></div>
</div><!-- .inner-wrap -->
</div><!-- .footer-widgets -->
<div class="site-info-top">
<div class="inner-wrap">
<div class="navbar-brand">
<h2><a href="https://www.eaglenews.ph" title="Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News">Eagle News</a></h2>
</div><!-- .navbar-brand -->
<div class="footer-menu">
<ul id="secondmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336494"><a href="https://www.eaglenews.ph/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul>                    </div>
<div class="clear"></div>
</div><!-- .inner-wrap -->
</div><!-- .site-info-top -->
<div class="site-info">
<div class="inner-wrap">
<p class="copyright">
<span class="copyright">Copyright &copy; 2022 Eagle News.</span> <span class="designed-by">Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
</p>
</div><!-- .inner-wrap -->
</div><!-- .site-info -->
</footer><!-- #colophon -->
</div><!-- /.domino_boxed_layout -->
</div><!-- /.page-wrap -->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><!-- <link rel='stylesheet' id='modal-css'  href='https://www.eaglenews.ph/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.eaglenews.ph/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='su-icons-css'  href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/icons.css?ver=1.1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='su-shortcodes-css'  href='https://www.eaglenews.ph/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.eaglenews.ph/wp-content/cache/wpfc-minified/efxk8z3h/64ea5.css" media="all"/>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/js/dist/wp-lightbox-2.min.js?ver=1.3.4.1' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.20' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.20' id='flickity-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.20' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/search_button.js?ver=2.0.20' id='search_button-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.20' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.20' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/superfish.min.js?ver=2.0.20' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/tabs.js?ver=2.0.20' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/functions.js?ver=2.0.20' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1642857643' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.8.3' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-5d4d2c51b190e98f' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/pwa-register-sw.js?ver=1.7.42' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.4' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script data-wpfc-render="false">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>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</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0522918701172 seconds, on 22-02-22 13:04:08 -->