<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.eaglenews.ph/xmlrpc.php">

<title>Global coronavirus death toll passes one million</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Global coronavirus death toll passes one million" />
<meta property="og:description" content="&nbsp; by Simon MALFATTO Agence France Presse PARIS, France (AFP) &#8212; The global death toll from the new coronavirus, which emerged less than a year ago in China and has swept across the world, passed one million on Sunday. The pandemic has ravaged the global economy, inflamed geopolitical tensions and upended lives, from Indian slums and Brazil&#8217;s jungles to America&#8217;s biggest city New York. World sports, live entertainment and international travel ground to a halt [&hellip;]" />
<meta property="og:url" content="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/" />
<meta property="og:site_name" content="Eagle News" />
<meta property="article:publisher" content="https://www.facebook.com/EagleNewsPH" />
<meta property="article:published_time" content="2020-09-28T00:44:41+00:00" />
<meta property="og:image" content="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="715" />
<meta property="fb:app_id" content="1394129750815671" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@EagleNewsPH" />
<meta name="twitter:site" content="@EagleNewsPH" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eaglenews.ph/#organization","name":"Eagle News","url":"https://www.eaglenews.ph/","sameAs":["https://www.facebook.com/EagleNewsPH","http://instagram.com/eaglenewsph","https://www.youtube.com/user/EagleNewsPH","https://pinterest.com/eaglenewsph","https://twitter.com/EagleNewsPH"],"logo":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#logo","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2017/11/EagleNews2017defaultlogo.jpg","width":476,"height":249,"caption":"Eagle News"},"image":{"@id":"https://www.eaglenews.ph/#logo"}},{"@type":"WebSite","@id":"https://www.eaglenews.ph/#website","url":"https://www.eaglenews.ph/","name":"Eagle News","description":"Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News","publisher":{"@id":"https://www.eaglenews.ph/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.eaglenews.ph/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#primaryimage","inLanguage":"en-US","url":"https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY.jpg","width":1024,"height":715,"caption":"(FILES) In this file aerial photo taken on June 21, 2020 shows graves in the Nossa Senhora Aparecida cemetery in Manaus as the novel coronavirus has killed at least 464,423 people worldwide since the outbreak began in China last December, being Brazil Latin America's worsthit country with 49,976 deaths from 1,067,579 cases. (Photo by MICHAEL DANTAS / AFP)"},{"@type":"WebPage","@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#webpage","url":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/","name":"Global coronavirus death toll passes one million","isPartOf":{"@id":"https://www.eaglenews.ph/#website"},"primaryImageOfPage":{"@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#primaryimage"},"datePublished":"2020-09-28T00:44:41+00:00","dateModified":"2020-09-28T00:44:41+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/"]}]},{"@type":"Article","@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#article","isPartOf":{"@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#webpage"},"author":{"@id":"https://www.eaglenews.ph/#/schema/person/b07166c05f559540e4a7e47f1a8ea215"},"headline":"Global coronavirus death toll passes one million","datePublished":"2020-09-28T00:44:41+00:00","dateModified":"2020-09-28T00:44:41+00:00","mainEntityOfPage":{"@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#webpage"},"publisher":{"@id":"https://www.eaglenews.ph/#organization"},"image":{"@id":"https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/#primaryimage"},"keywords":"1 million deaths,coronavirus,COVID 19,Virus","articleSection":"Health,Life","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.eaglenews.ph/#/schema/person/b07166c05f559540e4a7e47f1a8ea215","name":"DCY","image":{"@type":"ImageObject","@id":"https://www.eaglenews.ph/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1794724fccf1a79f3368c9f73b6704ce?s=96&d=mm&r=g","caption":"DCY"}}]}</script>

<link rel="manifest" href="/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="amphtml" href="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Feed" href="https://www.eaglenews.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News &raquo; Comments Feed" href="https://www.eaglenews.ph/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eaglenews.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.eaglenews.ph/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1599465682' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css' href='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.eaglenews.ph/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://www.eaglenews.ph/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarouselengine.css?ver=17.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css' href='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.eaglenews.ph/wp-content/themes/domino/functions/wpzoom/assets/css/theme-utils.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-fonts-css' href='//fonts.googleapis.com/css?family=Libre+Franklin%3Aregular%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3Aregular%2C300%2C300italic%2Citalic%2C700%2C700italic%26subset%3Dlatin%2C&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-css' href='https://www.eaglenews.ph/wp-content/themes/domino/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css' href='https://www.eaglenews.ph/wp-content/themes/domino/css/media-queries.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-google-font-default-css' href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin%2Clatin-ext%2Cgreek%2Ccyrillic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='domino-style-color-default-css' href='https://www.eaglenews.ph/wp-content/themes/domino/styles/default.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.eaglenews.ph/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1599465682' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1599465682' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1599465682' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1599465682' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.eaglenews.ph/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css' href='https://www.eaglenews.ph/wp-content/themes/domino/custom.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css' href='https://www.eaglenews.ph/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.20' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","nonce":"73509db933","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2147483647","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarouselskins.js?ver=17.2' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarousel.js?ver=17.2' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/init.js?ver=5.5.1' id='wpzoom-init-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eaglenews.ph\/wp-admin\/admin-ajax.php","security":"88113ae7f6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.eaglenews.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eaglenews.ph/wp-json/wp/v2/posts/320077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenews.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenews.ph/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.eaglenews.ph/?p=320077' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fglobal-coronavirus-death-toll-passes-one-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenews.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenews.ph%2Fglobal-coronavirus-death-toll-passes-one-million%2F&#038;format=xml" />
<meta property="fb:pages" content="484952421611640" />
<meta property="ia:markup_url" content="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/?ia_markup=1" />
<meta property="fb:app_id" content="1394129750815671"><meta property="fb:admins" content="100002316429488"> <div id="fb-root"></div>
<script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                        return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>

<meta name="generator" content="Domino Magazine 2.0.1" />
<meta name="generator" content="WPZOOM Framework 1.8.7" />
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1394129750815671',
      cookie     : true,
      xfbml      : true,
      version    : '3.2'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta property="fb:pages" content="484952421611640" />
<meta name="telegram:channel" content="@EagleNews" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5e5aa6">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff"><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>

<style type="text/css" id="domino-custom-css">
.navbar-brand-wpz .tagline{display:none;}.top-navbar{display:none;}a:hover, #news-ticker dd a:hover, .widget .tabbernav li a:hover, .recent-posts .cat-links a:hover, .readmore_button a:hover, .woocommerce #respond input#submit:hover, .woocommerce a.button:hover, .woocommerce button.button:not(.alt):hover, .woocommerce input.button:hover{color:#5d5aa0;}button, input[type=button], input[type=reset], input[type=submit]{background:#5d5aa0;}button:hover, input[type=button]:hover, input[type=reset]:hover, input[type=submit]:hover{background:#3d46ab;}#header{background:#ffffff;}.top-navbar .navbar-nav > li > a:hover{color:#5d5aa0;}.top-navbar .navbar-nav .current-menu-item > a, .top-navbar .navbar-nav .current_page_item > a, .top-navbar .navbar-nav .current-menu-parent > a{color:#5d5aa0;}.main-navbar .navbar-nav > li > a:hover{color:#dcdfe5;}.main-navbar .navbar-nav > .current-menu-item > a, .main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav > .current-menu-parent > a{color:#ffffff;}.main-navbar .navbar-nav > .current-menu-item > a,.main-navbar .navbar-nav > .current_page_item > a, .main-navbar .navbar-nav >  .current-menu-parent > a, .main-navbar .navbar-nav > .current_page_parent > a{background-color:#5d5aa0;}#news-ticker h3{color:#dd3333;}.entry-title a:hover{color:#5d5aa0;}.entry-meta a:hover{color:#5d5aa0;}.infinite-scroll #infinite-handle span{background:#5d5aa0;}.single .entry-meta a:hover{color:#5d5aa0;}.entry-content a{color:#5d5aa0;}.site-info-top a:hover{color:#5d5aa0;}.main-navbar .navbar-nav > li > a{font-size:17px;}
</style>

<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.eaglenews.ph/wp-content/uploads/2017/11/cropped-ICON_512x512-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin" />
<meta name="theme-color" content="#2e4ea1">
<meta name="apple-mobile-web-app-title" content="Eagle News">
<meta name="application-name" content="Eagle News">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-icon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/08/Eagle-News_we-live-splash.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1136x640.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_640x1136.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2688x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1792x828.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1125x2436.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_828x1792.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2436x1125.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2208.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2208x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1334x750.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_750x1334.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2732x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x2732.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2388x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2388.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2224x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1242x2688.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1668x2224.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_1536x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.eaglenews.ph/wp-content/uploads/pwa-splash-screen/splashscreens/icon_2048x1536.png" />
<style type="text/css" id="wp-custom-css">
			.main-navbar .navbar-nav>li:last-child {
    padding-right: 0;
    background-color: red;
}

.cookie-notice-container a {
	color: #5e5aa5 ;
}

.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
}

#header-bg{
	background: center no-repeat url("https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png");
	background-size: 1903px 90px ;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-320077 single-format-standard wp-custom-logo wpz_layout_full cookies-not-set">
<div class="page-wrap">
<div class="domino_boxed_layout">
<header id="header">
<nav class="navbar" role="navigation">
<nav class="top-navbar" role="navigation">
<div class="inner-wrap">
<div class="header_social">
</div>
<div class="navbar-header">
</div>
<div id="navbar-top">
</div>
</div>
</nav>
<div class="clear"></div>
<div id="header-bg"></div>
</nav>
<div class="inner-wrap">
<div class="navbar-brand-wpz left-align">
<a href="https://www.eaglenews.ph/" class="custom-logo-link" rel="home" itemprop="url"><img width="819" height="136" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png" class="custom-logo" alt="Eagle News" loading="lazy" itemprop="logo" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy.png 819w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-240x40.png 240w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-480x80.png 480w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/06/logonewff-copy-331x55.png 331w" sizes="(max-width: 819px) 100vw, 819px" /></a>
<p class="tagline">Breaking News, Latest Philippines Headlines, World, Entertainment, Politics, Weather &amp; Video News</p>
</div>
<div class="adv">
<div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="/cdn-cgi/l/email-protection#b7ded9d1d8f7d2d6d0dbd2d9d2c0c499c7df" target="_blank">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank">
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div> </div>

 <div class="clear"></div>
</div>
<div class="clear"></div>
<div id="header-bg" style="background: url('https://www.eaglenews.ph/wp-content/uploads/2018/02/header_bg.png'); height:90px;"></div>
<nav class="navbar" role="navigation">
<nav class="main-navbar" role="navigation">
<div class="inner-wrap clearfix">
<div id="sb-search" class="sb-search">
<form method="get" id="searchform" action="https://www.eaglenews.ph/">
<input type="search" class="sb-search-input" placeholder="Search..." name="s" id="s" autocomplete="off" />
<input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
<span class="sb-icon-search"></span>
</form>
</div>
<div class="navbar-header">
<a class="navbar-toggle" href="#menu-main-slide">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div id="menu-main-slide" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-9899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li id="menu-item-9894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-124529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li id="menu-item-284338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Agila Pilipinas</a></li>
<li id="menu-item-180759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li id="menu-item-181199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li id="menu-item-9892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li id="menu-item-142467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li id="menu-item-180758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li id="menu-item-181198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li id="menu-item-205044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li id="menu-item-9890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-255916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li id="menu-item-256335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-130282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li id="menu-item-130291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-36824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li id="menu-item-41911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li id="menu-item-41912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li id="menu-item-41913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li id="menu-item-41915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li id="menu-item-170566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-41916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li id="menu-item-92742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li id="menu-item-48478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li id="menu-item-48479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li id="menu-item-48480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li id="menu-item-140573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140573"><a href="https://www.eaglenews.ph/net25-kids/">NET25 Kids</a></li>
</ul>
</li>
<li id="menu-item-140574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li id="menu-item-36819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36819"><a href="https://www.eaglenews.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-143737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143737"><a href="https://www.eaglenews.ph/category/sports/sports-international/">International</a></li>
<li id="menu-item-143738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143738"><a href="https://www.eaglenews.ph/category/sports/sports-local/">Local</a></li>
</ul>
</li>
<li id="menu-item-251408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li id="menu-item-251407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li id="menu-item-208969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li id="menu-item-251822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
<div id="navbar-main">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9899"><a href="https://www.eaglenews.ph">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9894"><a href="https://www.eaglenews.ph/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124529"><a href="https://www.eaglenews.ph/category/metro/">Metro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284338"><a href="https://www.eaglenews.ph/category/province/">Agila Pilipinas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180759"><a href="https://www.eaglenews.ph/category/featured-photos-national/">Featured Photos: National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181199"><a href="https://www.eaglenews.ph/category/infographics/infographics-national/">Infographics &#8211; National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9892"><a href="https://www.eaglenews.ph/category/international/">International</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142467"><a href="https://www.eaglenews.ph/eagle-news-international-channel/">International Bureau Telecasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180758"><a href="https://www.eaglenews.ph/category/featured-photos-international/">Featured Photos: International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181198"><a href="https://www.eaglenews.ph/category/infographics/infographics-international/">Infographics &#8211; International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205044"><a href="https://www.eaglenews.ph/the-forum/">THE FORUM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9890"><a href="https://www.eaglenews.ph/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-255916"><a href="https://www.eaglenews.ph/category/business/open-for-business/">Open for Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256335"><a href="https://www.eaglenews.ph/open-for-business-episodes/">Open for Business Episodes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36820"><a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130282"><a href="https://www.eaglenews.ph/category/entertainment/international-entertainment/">International</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130291"><a href="https://www.eaglenews.ph/entertainment-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36824"><a href="https://www.eaglenews.ph/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41911"><a href="https://www.eaglenews.ph/category/life/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41912"><a href="https://www.eaglenews.ph/category/life/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41913"><a href="https://www.eaglenews.ph/category/life/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41915"><a href="https://www.eaglenews.ph/category/life/scitech/">Sci-Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170566"><a href="https://www.eaglenews.ph/category/life/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41916"><a href="https://www.eaglenews.ph/category/life/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92742"><a href="https://www.eaglenews.ph/category/motoring/">Motoring</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54678"><a href="https://www.eaglenews.ph/category/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48478"><a href="https://www.eaglenews.ph/category/youth/">Youth</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48479"><a href="https://www.eaglenews.ph/category/youth/students-on-the-news/">Students on the News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48480"><a href="https://www.eaglenews.ph/category/youth/young-voices-speak/">Young Voices Speak</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140573"><a href="https://www.eaglenews.ph/net25-kids/">NET25 Kids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140574"><a href="https://www.eaglenews.ph/digital-nest/">Digital Nest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36819"><a href="https://www.eaglenews.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143737"><a href="https://www.eaglenews.ph/category/sports/sports-international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143738"><a href="https://www.eaglenews.ph/category/sports/sports-local/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251408"><a href="#">Special Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251407"><a href="https://www.eaglenews.ph/category/incs-104th-anniversary-and-50th-year-in-the-west/">INC&#8217;s 104th anniversary and 50th year in the West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208969"><a href="https://www.eaglenews.ph/category/interesting-times/">Interesting Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251822"><a href="http://eaglenewslive.com">LIVE</a></li>
</ul></div>
</div>
</div>
<div class="clear"></div>
</nav>
</nav>
</header>
</br>
<div style="margin-left: auto; margin-right: auto; text-align: center; " class="adv_home" id="eagle-777369696"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=LV25VKSFJJ4MQ&#038;source=url"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/05/EBC_concert_paypal_header.jpg" alt="" width="728" height="90" style="display: inline-block;" /></a></div>
<main id="main" class="site-main" role="main">
<div class="inner-wrap">
<div class="content-area">
<article id="post-320077" class="post-320077 post type-post status-publish format-standard has-post-thumbnail category-health category-life tag-1-million-deaths tag-coronavirus tag-covid-19 tag-virus">
<header class="entry-header">
<span class="entry-category"><a href="https://www.eaglenews.ph/category/life/health/" rel="category tag">Health</a>, <a href="https://www.eaglenews.ph/category/life/" rel="category tag">Life</a></span>
<h1 class="entry-title">Global coronavirus death toll passes one million</h1>
<div class="entry-meta">
<span class="entry-author vcard author">Posted by <a class="url fn n" href="https://www.eaglenews.ph/author/dcybanez/">DCY</a></span>
<span class="entry-date">on <time class="entry-date updated published" datetime="2020-09-28T08:44:41+08:00">September 28, 2020</time> </span>
</div>
</header>
<div class="clear"></div>
<div class="post-area">
<div class="post-inner">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/"></div><style>.fb_iframe_widget span{width:460px !important;} .fb_iframe_widget iframe {margin: 0 !important;}        .fb_edge_comment_widget { display: none !important; }</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px; overflow: hidden !important; " data-href="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/" data-size="large" data-colorscheme="light" data-width="450" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div><figure id="attachment_320081" aria-describedby="caption-attachment-320081" style="width: 917px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-320081 size-large" src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY-917x640.jpg" alt="" width="917" height="640" srcset="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY-917x640.jpg 917w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY-458x320.jpg 458w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY-229x160.jpg 229w, https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QJ9ZY.jpg 1024w" sizes="(max-width: 917px) 100vw, 917px" /><figcaption id="caption-attachment-320081" class="wp-caption-text">(FILES) In this file aerial photo taken on June 21, 2020 shows graves in the Nossa Senhora Aparecida cemetery in Manaus as the novel coronavirus has killed at least 464,423 people worldwide since the outbreak began in China last December, being Brazil Latin America&#8217;s worsthit country with 49,976 deaths from 1,067,579 cases. (Photo by MICHAEL DANTAS / AFP)</figcaption></figure>
<p>&nbsp;</p>
<p><em><strong>by Simon MALFATTO</strong><br />
Agence France Presse</em></p>
<p>PARIS, France (AFP) &#8212; The global death toll from the new coronavirus, which emerged less than a year ago in China and has swept across the world, passed one million on Sunday.</p>
<p>The pandemic has ravaged the global economy, inflamed geopolitical tensions and upended lives, from Indian slums and Brazil&#8217;s jungles to America&#8217;s biggest city New York.</p>
<p>World sports, live entertainment and international travel ground to a halt as fans, audiences and tourists were forced to stay at home, kept inside by strict measures imposed to curb the virus spread.</p>
<p>Drastic controls that put half of humanity &#8212; more than four billion people &#8212; under some form of lockdown by April at first slowed its pace, but since restrictions were eased cases have soared again.</p>
<p>On Sunday 2230 GMT the disease had claimed 1,000,009 victims from 33,018,877 recorded infections, according to an AFP tally using official sources.</p>
<p>The United States has the highest death toll with more than 200,000 fatalities followed by Brazil, India, Mexico and Britain.</p>
<p>For Italian truck driver Carlo Chiodi those grim figures include both his parents, who he says he lost within days of each other.</p>
<p>&#8220;What I have a hard time accepting is that I saw my father walking out of the house, getting into the ambulance, and all I could say to him was &#8216;goodbye&#8217;,&#8221; said Chiodi, 50.</p>
<p>&#8220;I regret not saying &#8216;I love you&#8217; and I regret not hugging him. That still hurts me,&#8221; he told AFP.</p>
<p>With scientists still racing to find a working vaccine, governments are again forced into an uneasy balancing act: Virus controls slow the spread of the disease, but they hurt already reeling economies and businesses.</p>
<p>The IMF earlier this year warned that the economic upheaval could cause a &#8220;crisis like no other&#8221; as the world&#8217;s GDP collapsed.</p>
<p>Europe, hit hard by the first wave, is now facing another surge in cases, with Paris, London and Madrid all forced to introduce controls to slow cases threatening to overload hospitals.</p>
<p>Masks and social distancing in shops, cafes and public transport are now part of everyday life in many cities.</p>
<p>Mid-September saw a record rise in cases in most regions and the World Health Organization has warned virus deaths could even double to two million without more global collective action.</p>
<p>&#8220;One million is a terrible number and we need to reflect on that before we start considering a second million,&#8221; the WHO&#8217;s emergencies director Michael Ryan told reporters on Friday.</p>
<p>&#8220;Are we prepared collectively to do what it takes to avoid that number?</p>
<p><strong>&#8211; Waking up to Covid-19 &#8211;</strong><br />
The SARS-CoV-2 virus which causes the illness known as Covid-19 made its first known appearance in the central Chinese city of Wuhan, ground zero of the outbreak.</p>
<p>How it got there is still unclear but scientists think it originated in bats and could have been transmitted to people via another mammal.</p>
<p>Wuhan was shut down in January as other countries looked on in disbelief at China&#8217;s draconian controls, even as they went about their business as usual.</p>
<p>By March 11, the virus had emerged in over 100 countries and the World Health Organization (WHO) declared a pandemic, expressing concern about the &#8220;alarming levels of inaction.&#8221;</p>
<p>Patrick Vogt, a family doctor in Mulhouse, a city that became the outbreak&#8217;s epicentre in France in March, said he realised coronavirus was everywhere when doctors started falling ill, some dying.</p>
<p>&#8220;We saw people in our surgery who had really big breathing problems, young and not-so-young who were exhausted,&#8221; he said. &#8220;We didn&#8217;t have any therapeutic solutions.&#8221;</p>
<p><strong>&#8211; Frustrations, protests &#8211;</strong><br />
Nor did the virus spare the rich or famous this year.</p>
<p>British Prime Minister Boris Johnson spent a week in hospital. Madonna tested positive after a tour of France as did Tom Hanks and his wife who recovered and returned home to Los Angeles after quarantine in Australia.</p>
<p>The Tokyo Olympics, Rio&#8217;s famed Carnival and the Muslim pilgrimage to Mecca are among the major events postponed or disrupted by the pandemic. Premier League football has restarted but with empty stadiums. The French Open tennis tournament is limiting its audiences to 1,000 a day.</p>
<p>Israel has gone into full lockdown again and Moscow&#8217;s vulnerable have been ordered to stay home.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3463127629800420" data-ad-slot="3993620259"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>As the restrictions tighten, protests and anger are rising as businesses worry about their survival and individuals grow frustrated about their jobs and families in the face of another round of lockdown measures.</p>
<p>Anti-lockdown protesters and police clashed in central London on Saturday as officers dispersed the thousands at a demonstration.</p>
<p>&#8220;This is the last straw &#8212; We were starting to get back on our feet,&#8221; said Patrick Labourrasse, a restaurant owner in Aix-en-Provence, a French city near Marseille which is again being forced to close down bars and restaurants.</p>
<p>Along with the turmoil, though, lies some hope.</p>
<p>The IMF says the economic outlook appears brighter now than it had been in June, even if it remains &#8220;very challenging&#8221;.</p>
<p>Crucially, nine vaccine candidates are in last-stage clinical trials, with hopes some will be rolled out next year though questions remain about how and when they will be distributed around the world.</p>
<p><em><br />
© Agence France-Presse</em></p>
<div class="at-below-post addthis_tool" data-url="https://www.eaglenews.ph/global-coronavirus-death-toll-passes-one-million/"></div>
<div class="clear"></div>
</div>
<div class="related_posts">
<h3 class="title">Related Posts</h3>
<ul>
<li id="post-320063" class="post-grid">
<a href="https://www.eaglenews.ph/coronavirus-could-overwhelm-france-top-doctor-warns/" title="Coronavirus could overwhelm France, top doctor warns"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QT6B8-334x219.jpg" alt="People have drinks on a bar&#039;s terrasse in Paris on September 26, 2020, two days before new measures come into effect to curb the spread of Covid-19. - France has reacted to the swift re-emergence of Covid-19 hotspots by reimposing restrictions like earlier closing for bars on 12 large towns and cities, including the capital Paris, starting on September 28. (Photo by GEOFFROY VAN DER HASSELT / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/coronavirus-could-overwhelm-france-top-doctor-warns/" title="Permalink to Coronavirus could overwhelm France, top doctor warns" rel="bookmark">Coronavirus could overwhelm France, top doctor warns</a>
<span class="date">September 27, 2020</span>
</li>
<li id="post-319980" class="post-grid">
<a href="https://www.eaglenews.ph/moscow-mayor-orders-elderly-to-stay-home-as-virus-rebounds/" title="Moscow mayor orders elderly to stay home as virus rebounds"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_1X03CA-334x219.jpg" alt="(File photo) Moscow&#039;s Mayor Sergei Sobyanin (C) listens to Russian President address during the Moscow City Day celebrations at Zaryadye Park in Moscow on September 5, 2020. (Photo by Mikhail Klimentyev / Sputnik / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/moscow-mayor-orders-elderly-to-stay-home-as-virus-rebounds/" title="Permalink to Moscow mayor orders elderly to stay home as virus rebounds" rel="bookmark">Moscow mayor orders elderly to stay home as virus rebounds</a>
<span class="date">September 25, 2020</span>
</li>
<li id="post-319918" class="post-grid">
<a href="https://www.eaglenews.ph/record-infections-in-france-as-restrictions-spark-outcry/" title="Record infections in France as restrictions spark outcry"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QG92J-334x219.jpg" alt="A medical assistant takes a sample from a patient for a coronavirus (Covid-19) test at an analysis laboratory in Le Peage-de-Roussillon, some 30kms south of Lyon, south-eastern France on September 22, 2020. (Photo by JEFF PACHOUD / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/record-infections-in-france-as-restrictions-spark-outcry/" title="Permalink to Record infections in France as restrictions spark outcry" rel="bookmark">Record infections in France as restrictions spark outcry</a>
<span class="date">September 25, 2020</span>
</li>
<li id="post-319915" class="post-grid post-last">
<a href="https://www.eaglenews.ph/novavax-enters-late-stage-clinical-trials/" title="Novavax enters late-stage clinical trials"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/09/000_8QN6WT-334x219.jpg" alt="(FILES) In this file photo three potential coronavirus, COVID-19, vaccines are kept in a tray at Novavax labs in Gaithersburg, Maryland on March 20, 2020, one of the labs developing a vaccine for the coronavirus, COVID-19. - US biotech firm Novavax said Ton September 24, 2020 it was initiating its final Phase 3 clinical trial for its experimental Covid-19 vaccine. The trial will be carried out in the United Kingdom and aims to enroll 10,000 volunteers, aged 18-84, with and without underlying conditions, over the next four to six weeks. (Photo by ANDREW CABALLERO-REYNOLDS / AFP)" class="Thumbnail thumbnail widget-3posts " /></a>
<a href="https://www.eaglenews.ph/novavax-enters-late-stage-clinical-trials/" title="Permalink to Novavax enters late-stage clinical trials" rel="bookmark">Novavax enters late-stage clinical trials</a>
<span class="date">September 25, 2020</span>
</li>
</ul>
</div>
<footer class="entry-footer">
</footer>
</div>
</div>
</article>
</div>
<section id="sidebar">
<div class="sidebar_content">
<div id="text-48" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a href="http://net25.tv/live" target="_blank" rel="noopener noreferrer"> <img src="https://www.eaglenews.ph/wp-content/uploads/2017/07/watch_net25.jpg" alt="Watch Net25" /><br />
</a><a href="http://net25.tv/schedule/" target="_blank" rel="noopener noreferrer"><br />
<img loading="lazy" src="//www.eaglenews.ph/wp-content/uploads/2014/08/TV_sched_btn2.jpg" alt="program Sched" width="300" height="422" border="0" /></a></div>
<div></div>
</div>
<div class="clear"></div></div><div id="text-59" class="widget widget_text"> <div class="textwidget"><div class="adv_home"><a title="Philippines News Websites" href="https://blog.feedspot.com/philippines_news_websites/" target="_blank" rel="nofollow noopener noreferrer"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2018/12/Feedspot_Award.png" alt="Philippines News Websites" /></a></div>
</div>
<div class="clear"></div></div><div id="text-69" class="widget widget_text"> <div class="textwidget"><p><center><a href="https://www.booked.net/weather/quezon-city-5546" target="_blank" rel="noopener noreferrer"><img src="https://w.bookcdn.com/weather/picture/4_5546_1_1_137AE9_160_ffffff_333333_08488D_1_ffffff_333333_0_6.png?scode=124&amp;domid=w209&amp;anc_id=94181" alt="booked.net" /></a><center></p>
</div>
<div class="clear"></div></div><div class="widget eagle-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="eagle-206568246"><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-BsqvJCzxGXI" style="max-width:1000px;" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/BsqvJCzxGXI?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups allow-popups-to-escape-sandbox" scrolling="no" src="https://www.youtube-nocookie.com/embed/BsqvJCzxGXI?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div>
</div><div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=LV25VKSFJJ4MQ&#038;source=url"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/05/EBC-concert-for-web-ads.jpg" alt="" width="300" height="300" /></a><div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.youtube.com/channel/UCPoLTU1l2ZtxOwBlgTeoh2w"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/05/TNG-POSTER-W-SPONSORS-LANDSCAPE-Ver2.jpg" alt="" width="1200" height="814" /></a><div class="clear"></div></div><div class="widget eagle-widget"><a href="https://www.youtube.com/ebcfilms"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/photo_2020-03-31_12-53-02.jpg" alt="" width="1280" height="1280" /></a><div class="clear"></div></div><div class="widget eagle-widget"><div class="adv_home" id="eagle-822188362"><a href="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2020/03/DoubleUp_WebBanner-PC.jpg"><img src="https://assets-eaglenews.s3.ap-northeast-1.amazonaws.com/2020/03/DoubleUp_WebBanner-PC.jpg" alt="" width="800" height="250" /></a></div><div class="clear"></div></div>
</div>
<div class="clear"></div>
</section>
<div class="clear"></div>
</div>
</main>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets widgets widget-columns-1">
<div class="inner-wrap">
<div class="column">
<div class="widget widget_execphp" id="execphp-3"> <div class="execphpwidget"><div class="adv_home"><a href="https://www.eaglenews.ph"><img src="https://s3-ap-northeast-1.amazonaws.com/assets-eaglenews/2018/06/logonewff-copy.png" /></a> </div>
<p>Always proud to serve, <strong>Eagle Broadcasting Corporation</strong> continues in its efforts to deliver relevant news that will help the community as we go about our daily lives in this fast-paced world.</p>
<div style="text-align: center; padding-bottom: 10px;">
<a href="https://www.eaglenews.ph">Home</a> | <a href="https://www.eaglenews.ph/category/national/">National</a> | <a href="https://www.eaglenews.ph/category/international/">International</a> | <a href="https://www.eaglenews.ph/category/business/">Business</a> | <a href="https://www.eaglenews.ph/category/entertainment/">Entertainment</a> | <a href="https://www.eaglenews.ph/category/life/">Life</a> | <a href="https://www.eaglenews.ph/category/sports/">Sports</a> | <a href="https://www.eaglenews.ph/about-us/">About us</a> | <a href="https://www.eaglenews.ph/contact-us/">Contact us</a>
</div>
<div class="adv_home"><div id="zoom-social-icons-widget-6" class="widget zoom-social-icons-widget">
<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="/cdn-cgi/l/email-protection#0c65626a634c696d6b606962697b7f227c64" target="_blank">
<span class="screen-reader-text">mail</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-mail" data-hover-rule="background-color" data-hover-color="#dd3333" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.facebook.com/EagleNews" target="_blank">
<span class="screen-reader-text">facebook</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://twitter.com/EagleNews" target="_blank">
<span class="screen-reader-text">twitter</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://instagram.com/eaglenewsph" target="_blank">
<span class="screen-reader-text">instagram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#E1306C" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://m.me/EagleNews" target="_blank">
<span class="screen-reader-text">messenger</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-messenger" data-hover-rule="background-color" data-hover-color="#1b89b5" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://t.me/EagleNews" target="_blank">
<span class="screen-reader-text">telegram</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-telegram" data-hover-rule="background-color" data-hover-color="#2fa7e3" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://invite.viber.com/?g2=AQAt8B0CiejMsktUpvn6htoe%2BLcB1bvxTPhq5Ggqnb1v8fygz5F8F%2Fv3S%2FQ7ivbo" target="_blank">
<span class="screen-reader-text">whatsapp</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-whatsapp" data-hover-rule="background-color" data-hover-color="#7b519d" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="http://eaglenews.tumblr.com" target="_blank">
<span class="screen-reader-text">tumblr</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-tumblr" data-hover-rule="background-color" data-hover-color="#45556c" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
<li class="zoom-social_icons-list__item">
<a class="zoom-social_icons-list__link" href="https://www.youtube.com/EagleNewsPH" target="_blank">
<span class="screen-reader-text">youtube</span>
<span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #5d5aa0; font-size: 18px; padding:8px"></span>
</a>
</li>
</ul>
</div></div></div>
<div class="clear"></div></div> </div>
<div class="clear"></div>
</div>
</div>
<div class="site-info-top">



<div class="site-info">
<div class="inner-wrap">
<p class="copyright">
<span class="copyright">Copyright &copy; 2020 Eagle News</span>. </p>
</div>
</div>
</footer>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><link rel='stylesheet' id='advanced-responsive-video-embedder-css' href='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.css?ver=8.10.23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/www.eaglenews.ph\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.mmenu.min.all.js?ver=2.0.1' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/flickity.pkgd.min.js?ver=2.0.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.carouFredSel-6.2.1-packed.js?ver=2.0.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/search_button.js?ver=2.0.1' id='search_button-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/jquery.fitvids.js?ver=2.0.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/theia-sticky-sidebar.js?ver=2.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/superfish.min.js?ver=2.0.1' id='superfish-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/tabs.js?ver=2.0.1' id='tabber-tabs-js'></script>
<script type='text/javascript' id='domino-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/themes/domino/js/functions.js?ver=2.0.1' id='domino-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1599465682' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.5.1' id='addthis_global_options-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.1#pubid=ra-5d4d2c51b190e98f' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/pwa-register-sw.js?ver=1.7.20' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.eaglenews.ph/wp-content/plugins/advanced-responsive-video-embedder/public/arve.min.js?ver=8.10.23' id='advanced-responsive-video-embedder-js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(4,18,75,0.8);"><div class="cookie-notice-container" style="color: #ffffff;"><span id="cn-notice-text" class="cn-text-container">We process and collect personal data based on our <a href="https://www.eaglenews.ph/terms-of-use">Terms of Use</a> and <a href="https://www.eaglenews.ph/privacy-policy">Privacy policy</a> to improve and analyze our service.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="I agree">I agree</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="I agree"></a></div>
</div>


<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":30175313,"deaths":946061,"recovered":20527185,"location":""}};
			</script>
<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script><script>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</script>
</body>
</html>